Results 1 to 10 of 20

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    12

    Asus ROG Strix X570-E + 4000Mhz DDR4

    Hi,

    I recently purchased:
    Asus ROG Strix X570-E
    AMD Ryzen 9 5900X
    Corsair 2x16GB DDR4 4000Mhz 19-23-23-45

    The PC will not post. All fans and lights spin up and it looks and sounds just fine but I'm getting a black screen on boot. The white VGA light on the MB is on and the debug leds hang at code 36. If I long hold the power button to power off and power up again the code leds will flash 00 repeatedly. So I've been using the power switch on the PSU instead.

    White VGA led + black screen would seem to suggest the graphics card was not found. 5900x doesn't have an integrated GPU so I'm wondering if that's simply why that light is on? I've tried:

    1. Using 4/5 different graphics cards - 2080TI (which I'm typing with now), a Titan X, 670 and some older cards I don't remember the name of.
    2. Three different port interfaces, HDMI, DVI and display port.
    3. Three different screens.

    Post code 36 is according to the manual 'Post memory initialization'.
    16GB sticks are not a part of the QVL - https://dlcdnets.asus.com/pub/ASUS/....ssors_X570.pdf
    but 8GB sticks are and I have 4x8GB sticks with the same CAS timings in my old rig (which are on the QVL) so tried using those as well but the result is the same.

    Things I have also tried:
    1. Unplugged everything except 24pin + 8pin power, CPU, 1 stick of memory.
    2. Moved the graphics card to the other PCIe slot.
    3. Reseated everything several times.
    4. Cleared CMOS via jumper pins.
    5. Flashed the bios with the latest version (3001) using flashback. I have to assume it worked as there's no screen. But the USB light does flash for several minutes indicating files being read.
    6. Pulled the battery.

    I have since returned the motherboard and CPU to Overclockers UK. Their technician tested it and found no fault. The only difference in their setup was the RAM. Unfortunately the tech did not specify what kind of RAM they used.

    Now, as I've said above I have tried 2 sets of RAM in this PC. The new set I purchased and the set from my old pc which are respectively:
    1. Corsair 2x16GB DDR4 4000Mhz 19-23-23-45
    2. Corsair 4x8GB DDR4 4000Mhz 19-23-23-45

    And neither worked. The first set is not a part of the QVL but the second set IS. I've tried the new 2x16GB in my old PC and on first boot it did not post either. But after rebooting the motherboard used fallback settings of 2666Mhz which allowed me to configure the settings.

    TLDR: Could someone please double check that the Asus ROG Strix X570-E boots with default BIOS settings with this type of RAM (4000Mhz 19-23-23-45). The motherboard appears to not be falling back to a frequency/settings that work if the pc fails to boot.

    PS: Unfortunately, due to the delay in getting my hands on the CPU the Ram is already passed the period where I can return it. So I'm kind of stuck with it. Surely this motherboard should boot with this RAM if my 3 year old Maximus Hero IX can?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •