Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Enthusiast Array James-Pro PC Specs
    James-Pro PC Specs
    MotherboardASUS TUF Gaming B550 Plus Wi-Fi
    ProcessorAMD Ryzen 5 3600
    Memory (part number)G.Skill Ripjaws V 16GB (2x8GB) [F4-3200C16D-16GVKB]
    Graphics Card #1ASUS ROG Radeon RX 470 Strix Gaming OC 4GB
    Sound CardRealtek ALC S1200A
    MonitorBenQ GW2270
    Storage #1Samsung 850 EVO Series 250GB SSD [MZ-75E250BW]
    Storage #2Western Digital Caviar Green WD10EARS 1TB
    CPU CoolerCorsair Hydro Series H60 V2
    CaseAntec Nine Hundred
    Power SupplyEVGA Supernova G2 750W
    Keyboard Logitech Slim
    Mouse Logitech G9 Laser Mouse
    Headset Sennheiser HD 280 PRO
    Headset/Speakers Edifier R1280DB 2.0
    OS Windows 10 Forever Beta
    Accessory #1 Microsoft Xbox One S Wireless Controller
    Accessory #2 Wacom Intuos Pro Medium

    Join Date
    May 2017
    Reputation
    10
    Posts
    35

    ASUS TUF GAMING B550-PLUS (WI-FI) - PCI Express Link State Power Managment Error

    Hello, I have been having an issue with my new motherboard that I think I've narrowed down the trigger for the issue being the PCI Express Link State Power Management option in windows.

    Basically I will be watching a video and then the video will freeze and remain frozen for up to 15 seconds, sometimes having to close the video player then opening the video file again.

    At first I thought it was the video player itself, then I used a different player and the issue happened still.

    I thought there was an issue with the hard drive, scanned it, no issues found, then the issue happened with a different hard drive, scanned it, no issue found.

    Then I checked Event Log to see what it caught and this is what is happening.

    Click image for larger version. 

Name:	Error.png 
Views:	2 
Size:	3.9 KB 
ID:	87622

    In General tab for storahci in Event Log it reads "Reset to device, \Device\RaidPort0, was issued."

    For disk it reads "The IO operation at logical block address 0x1303b1a8 for Disk 1 (PDO name: \Device\00000037) was retried."

    Then I spent a while searching for what would cause this issue and one thing I read was disabling the PCI Express Link State Power Management option in Windows from it's default value of "Moderate Power Savings" to "Off", and so far I have not had this error appear again in Event Log or video files freeze again.

    So from my limited understanding basically PCI Express is being put to sleep and then waking up which is causing the player / system to lose connection to the hard drive / video file.

    It would be nice to have the pci express power saving feature set to it's default value, for now I will keep it set to off for fear it's going to corrupt a hard drive.

    I hope this issue can be fixed via a Bios update, I have updated to the most recent beta 1801 bios, prior I was using the newest non-beta 1202, actually updated that also in the hopes it would fix this error I am reporting here which it did not.

    Is there a more official way of reporting issues to Asus? the way I understand it this forum is basically for users to interact with each other.
    Last edited by James-Pro; 01-21-2021 at 02:13 AM. Reason: spelling error

  2. #2
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Try going to windows services and stop or disable the asus lightingservice and see if that helps. Uninstalling armory crate also does the trick.

  3. #3
    ROG Enthusiast Array James-Pro PC Specs
    James-Pro PC Specs
    MotherboardASUS TUF Gaming B550 Plus Wi-Fi
    ProcessorAMD Ryzen 5 3600
    Memory (part number)G.Skill Ripjaws V 16GB (2x8GB) [F4-3200C16D-16GVKB]
    Graphics Card #1ASUS ROG Radeon RX 470 Strix Gaming OC 4GB
    Sound CardRealtek ALC S1200A
    MonitorBenQ GW2270
    Storage #1Samsung 850 EVO Series 250GB SSD [MZ-75E250BW]
    Storage #2Western Digital Caviar Green WD10EARS 1TB
    CPU CoolerCorsair Hydro Series H60 V2
    CaseAntec Nine Hundred
    Power SupplyEVGA Supernova G2 750W
    Keyboard Logitech Slim
    Mouse Logitech G9 Laser Mouse
    Headset Sennheiser HD 280 PRO
    Headset/Speakers Edifier R1280DB 2.0
    OS Windows 10 Forever Beta
    Accessory #1 Microsoft Xbox One S Wireless Controller
    Accessory #2 Wacom Intuos Pro Medium

    Join Date
    May 2017
    Reputation
    10
    Posts
    35

    Quote Originally Posted by bonusbartus View Post
    Try going to windows services and stop or disable the asus lightingservice and see if that helps. Uninstalling armory crate also does the trick.
    I do not have either of these things installed, Armory Create is disabled in the bios.

    The trigger of this issue is the pci express power setting, the motherboard requires a bios update to remedy the issue.
    Last edited by James-Pro; 01-21-2021 at 11:27 PM. Reason: spelling

  4. #4
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Do you also have all rgb stuff disabled in bios then?
    I got the similar windows errors with a kingson m.2 nvme ssd. Solved it by disabling all the rgb stuff.
    Also see this:
    https://www.reddit.com/r/techsupport...rnvmesys_bsod/
    And
    https://arstechnica.com/civis/viewto...f=11&t=1467756

    It could be a faulty drive...

  5. #5
    ROG Enthusiast Array James-Pro PC Specs
    James-Pro PC Specs
    MotherboardASUS TUF Gaming B550 Plus Wi-Fi
    ProcessorAMD Ryzen 5 3600
    Memory (part number)G.Skill Ripjaws V 16GB (2x8GB) [F4-3200C16D-16GVKB]
    Graphics Card #1ASUS ROG Radeon RX 470 Strix Gaming OC 4GB
    Sound CardRealtek ALC S1200A
    MonitorBenQ GW2270
    Storage #1Samsung 850 EVO Series 250GB SSD [MZ-75E250BW]
    Storage #2Western Digital Caviar Green WD10EARS 1TB
    CPU CoolerCorsair Hydro Series H60 V2
    CaseAntec Nine Hundred
    Power SupplyEVGA Supernova G2 750W
    Keyboard Logitech Slim
    Mouse Logitech G9 Laser Mouse
    Headset Sennheiser HD 280 PRO
    Headset/Speakers Edifier R1280DB 2.0
    OS Windows 10 Forever Beta
    Accessory #1 Microsoft Xbox One S Wireless Controller
    Accessory #2 Wacom Intuos Pro Medium

    Join Date
    May 2017
    Reputation
    10
    Posts
    35

    Quote Originally Posted by bonusbartus View Post
    Do you also have all rgb stuff disabled in bios then?
    I got the similar windows errors with a kingson m.2 nvme ssd. Solved it by disabling all the rgb stuff.
    Also see this:
    https://www.reddit.com/r/techsupport...rnvmesys_bsod/
    And
    https://arstechnica.com/civis/viewto...f=11&t=1467756

    It could be a faulty drive...
    I have 5 hard drives, the error will happen if I am playing a video file from any of them when the PCI Express Link State Power Management setting is set to it's default value of "Moderate Power Savings".. the hard drives are not faulty, when setting PCI Express Link State Power Management to "Off" the error does not occur.

    I have no Asus Armory Create delivered software installed, Armory Create is disabled in the bios, I have no "RGB".

    I am literally pointing at the issue saying this is the issue and that it needs to be fixed.

    Since creating this thread I have reported this issue to Asus via customer support seeing as I have registered the motherboard and also AMD via bug report tool, so hopefully it will get fixed so there won't be an issue using the default pci express power saving feature *fingers crossed*
    Last edited by James-Pro; 01-22-2021 at 09:32 AM. Reason: spelling

  6. #6
    ROG Enthusiast Array James-Pro PC Specs
    James-Pro PC Specs
    MotherboardASUS TUF Gaming B550 Plus Wi-Fi
    ProcessorAMD Ryzen 5 3600
    Memory (part number)G.Skill Ripjaws V 16GB (2x8GB) [F4-3200C16D-16GVKB]
    Graphics Card #1ASUS ROG Radeon RX 470 Strix Gaming OC 4GB
    Sound CardRealtek ALC S1200A
    MonitorBenQ GW2270
    Storage #1Samsung 850 EVO Series 250GB SSD [MZ-75E250BW]
    Storage #2Western Digital Caviar Green WD10EARS 1TB
    CPU CoolerCorsair Hydro Series H60 V2
    CaseAntec Nine Hundred
    Power SupplyEVGA Supernova G2 750W
    Keyboard Logitech Slim
    Mouse Logitech G9 Laser Mouse
    Headset Sennheiser HD 280 PRO
    Headset/Speakers Edifier R1280DB 2.0
    OS Windows 10 Forever Beta
    Accessory #1 Microsoft Xbox One S Wireless Controller
    Accessory #2 Wacom Intuos Pro Medium

    Join Date
    May 2017
    Reputation
    10
    Posts
    35

    Seems I'm getting these hard drive reset errors even with pci express link state power management setting set to off...

    I'm at a loss, I have no idea what is causing it.

  7. #7
    ROG Enthusiast Array James-Pro PC Specs
    James-Pro PC Specs
    MotherboardASUS TUF Gaming B550 Plus Wi-Fi
    ProcessorAMD Ryzen 5 3600
    Memory (part number)G.Skill Ripjaws V 16GB (2x8GB) [F4-3200C16D-16GVKB]
    Graphics Card #1ASUS ROG Radeon RX 470 Strix Gaming OC 4GB
    Sound CardRealtek ALC S1200A
    MonitorBenQ GW2270
    Storage #1Samsung 850 EVO Series 250GB SSD [MZ-75E250BW]
    Storage #2Western Digital Caviar Green WD10EARS 1TB
    CPU CoolerCorsair Hydro Series H60 V2
    CaseAntec Nine Hundred
    Power SupplyEVGA Supernova G2 750W
    Keyboard Logitech Slim
    Mouse Logitech G9 Laser Mouse
    Headset Sennheiser HD 280 PRO
    Headset/Speakers Edifier R1280DB 2.0
    OS Windows 10 Forever Beta
    Accessory #1 Microsoft Xbox One S Wireless Controller
    Accessory #2 Wacom Intuos Pro Medium

    Join Date
    May 2017
    Reputation
    10
    Posts
    35

    Just noticed this thread has been moved out of it's intended subforum of AMD 400 & 500 Series Motherboards
    which is where this thread needs to be, this issue is being caused by this new motherboard ASUS TUF GAMING B550-PLUS (WI-FI) which is B550 based motherboard.

    This is not an issue with hard drives, this is not a general hardware issue, this is an issue with a B550 "aka" 500 series based motherboard.

  8. #8
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    351
    Posts
    8,112

    ***Moved back per James's request. ***

    Unfortunately I don't have any ideas for you, James.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  9. #9
    ROG Enthusiast Array James-Pro PC Specs
    James-Pro PC Specs
    MotherboardASUS TUF Gaming B550 Plus Wi-Fi
    ProcessorAMD Ryzen 5 3600
    Memory (part number)G.Skill Ripjaws V 16GB (2x8GB) [F4-3200C16D-16GVKB]
    Graphics Card #1ASUS ROG Radeon RX 470 Strix Gaming OC 4GB
    Sound CardRealtek ALC S1200A
    MonitorBenQ GW2270
    Storage #1Samsung 850 EVO Series 250GB SSD [MZ-75E250BW]
    Storage #2Western Digital Caviar Green WD10EARS 1TB
    CPU CoolerCorsair Hydro Series H60 V2
    CaseAntec Nine Hundred
    Power SupplyEVGA Supernova G2 750W
    Keyboard Logitech Slim
    Mouse Logitech G9 Laser Mouse
    Headset Sennheiser HD 280 PRO
    Headset/Speakers Edifier R1280DB 2.0
    OS Windows 10 Forever Beta
    Accessory #1 Microsoft Xbox One S Wireless Controller
    Accessory #2 Wacom Intuos Pro Medium

    Join Date
    May 2017
    Reputation
    10
    Posts
    35

    Quote Originally Posted by xeromist View Post
    ***Moved back per James's request. ***

    Unfortunately I don't have any ideas for you, James.
    Thank you.

  10. #10
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    178
    Posts
    2,338

    Hello,

    ROG Care is the intended subsection for issues affecting certain products and is more likely to be picked up by CS and internal staff, hence why it was moved. However, if you would prefer the thread to remain here that's entirely up to you.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •