Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    G Skill RAM detected in Armoury Crate but not Aura Creator

    Armoury Crate is able to detect and control my G Skill RGB Ram but Aura Creator is not even able to detect it.
    Otherwise Aura Creator works correctly on all devices except RAM.
    Is there a way to force detection, or am I missing something to install?

    Here are the service versions installed:

    Item Version
    ---- -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate lite service 3.3.7
    ASUS AIOFan HAL 1.1.16
    ASUS AURA Motherboard HAL 1.0.69.0
    ASUS AURA Odd Component 1.0.8
    ASUS MB Peripheral Products 1.0.30
    AacVGA 0.0.3.1
    KingstonDram 1.0.15
    AURA DRAM Component 1.0.30
    ENE RGB HAL 1.00.10
    ENE_AIC_Marvell_HAL 1.0.7.0
    ENE_DRAM_RGB_AIO 1.0.0.10
    ENE_EHD_M2_HAL 1.0.6.0
    ENE_EHD_SSS_HAL 1.0.2.0
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.06

    I can't understand how one software can detect it but a dependent software cannot.

  2. #2
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    5

    G Skill RAM detected in Armoury Crate but not Aura Creator

    Same problem here with newest version of Armoury Crate 3.3.7.0 and Aura Creator 2.1.8 .
    G.Skill Trident Z Neo detected in Armoury Crate but not in Aura Creator. Very annoying!

    As a little update: Armoury Crate doesn't detect my ram if G.Skills Lightning Software is NOT installed. After installation my Ram is detected in Armoury Crate. But as mentioned above not in Aura Creator. I have a Ryzen 5000 CPU and G.Skill updated their Software to work with Ryzen 5000. Maybe Asus did not?
    Last edited by borgwald; 01-24-2021 at 04:58 PM.

  3. #3
    New ROGer Array aytac44 PC Specs
    aytac44 PC Specs
    MotherboardAsus ROG Crosshair VIII Hero
    ProcessorAMD Ryzen 2700X
    Memory (part number)Crucial Ballistix Weiß RGB 32 GB 3600
    Graphics Card #1Nvidia RTX 3080 FE
    MonitorAcer Nitro XV272UP | LG 43uk6750pld | Acer K242HL
    Storage #1a lot of SSD / HDD
    CPU CoolerNH D15 chromax.black
    CaseFractal Design Meshify C White
    Power Supplybe quiet! Straight Power 11 Platinum 750W
    Keyboard Logitech G915 Lightspeed
    Mouse Logitech G502 Hero SE
    Headset/Speakers Sony STR-DH730 7.1
    OS Windows 10 x64 (20H2)
    Network RouterAsus RT-AC66U

    Join Date
    Jan 2021
    Reputation
    10
    Posts
    3

    Angry Fix your Crap Software ASUS

    Install -> Uninstall -> Reinstall , after some days the crap Armoury Crate and crap Aura Creator stops working again
    In Armoury Crate my CH VIII Hero & Ram are visibile BUT i cant access the Mainboard on the Left Menu also no Devices in Aura Creator
    Thats happen when u pay 400 Euro for a MB and the Software is still a alpha

  4. #4
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    5

    G Skill RAM detected in Armoury Crate but not Aura Creator

    Ok, so i have a little Update after weeks of trying and searching for reasons.

    The reason why my Ram didn't get recognized was a messy installation of different ENE-RGB-HAL drivers or ENE drivers overall. As for some reason if you have installed either Armoury Crate, Asus Aura Creator, Asus Aura Sync and for example G.Skills Lightning Software, each of them installs some different ENE-RGB drivers. It seems that these drivers don't get properly deinstalled when deinstalling one of the above mentioned Software.

    My steps to get things working: I deinstalled everything from Asus and from G.Skill. (Furthermore i deinstalled a small plugin for Razer Synapse called AuraConnect. Don't know if that was neccessary.)

    Then I downloaded Revo Uninstaller Pro Demo-Version. Started Revo Uninstaller, clicked on "Force Uninstall". A new window opens where i searched for "ENE" in the search-box. I deinstalled everything with ENE in its name. E.g. ENE-RGB-HAL or ENE-DRAM-AURA42 etc. After deinstallation I rebooted my System.

    Then i did a clean installation of Armoury Crate and Aura Creator. Started the Software, waited some minutes to let Armoury Crate do its self-update then openend Aura Creator and searched for updates. And for the first time, it showed an update for a module called "Memory". Installed it and since then both of my Ram-Modules are recognized by Armoury Crate AND Aura Creator.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •