Page 10 of 23 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Results 91 to 100 of 223
  1. #91
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus M13EG Bios 0902
    Processori9 11900K @ 5.2 1.50 VCore
    Memory (part number)GSkill F4-3600C16D-32GTRS
    Graphics Card #1Asus 3090 Strix OC/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB X3
    MonitorAsus ROG PG349Q
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012

    Quote Originally Posted by MasterC@ROG View Post
    Is this a reoccurring thing or once-off?

    Sorry for the late reply. It has occurred only once. I can't reproduce again myself so far. It was quite peculiar. Thanks.

  2. #92
    New ROGer Array
    Join Date
    Feb 2021

    I have a Razer 15 Laptop

    I picked up Asus ROG Delta S headphones. I am trying to run Armoury Crate, to adjust the headphones settings. Enable Atmos, change equalizer, etc.

    The app will not run for the life of me. It opens briefly, shows the splash screen / logo, then closes. I tried running Aura Creator also, to the same effect. I've uninstalled and installed multiple times, disabled antivirus, etc. Nothing will work.

    Any help is much appreciated, Thanks!

  3. #93
    Banned Array
    Join Date
    Sep 2020

    For anyone that thinks open rgb is a viable alternative it is not, the lastest open rgb if you run it can turn of your chipset fan and it does this almost consistently your chipset temps wil go up rapidly from 64c to 77c
    Asus this is why i hate you so much when you keep breaking your software, you really should have a beta option and a stable release option you giving me no choice then to buy a motherboard from another brand if you keep ignoring feedback.

  4. #94
    ROG Enthusiast Array
    Join Date
    Apr 2020

    "ArmourySocketServer.exe" Error

    Recently, I noticed in the event viewer that there is an application error of "ArmourySocketServer.exe" every time I startup my pc. Anyone also have this issue?

  5. #95
    ROG Enthusiast Array LordSabathan PC Specs
    LordSabathan PC Specs
    MotherboardAsus Maximus Code XI Z390
    ProcessorIntel 9900k
    Memory (part number)Corsair CMR32GX4M2C3000C15 2 x 16GB DDR4 3000 VENGEANCE RGB
    Graphics Card #1ASUS ROG STRIX GeForce RTX 2080 Ti O11G
    Sound CardAsus Strix Raid Pro
    MonitorAsus XG279Q
    Storage #1Samsung Evo 840 250GB
    Storage #2Samsung Evo 850 500GB
    CPU CoolerAsus Strix LC 360 RGB
    CaseAsus Strix Helios
    Power SupplyAsus Rog Thor 850w
    Keyboard Asus Strix Scope TKL Deluxe
    Mouse Asus Keris Wireless
    Headset Corsair Virtuoso RGB
    Mouse Pad Asus Strix Edge,Asus Rog Balteus
    OS Windows 10 64bit Pro 1909
    Network RouterAsus AC2900
    Accessory #1 Asus Rog Throne
    Accessory #2 Asur Rog Terminal
    LordSabathan's Avatar
    Join Date
    Jul 2016

    Quote Originally Posted by JonTeoh View Post
    Recently, I noticed in the event viewer that there is an application error of "ArmourySocketServer.exe" every time I startup my pc. Anyone also have this issue?
    I have it and i reported it like more than 20 days ago.Sometimes when i start my pc and this error flood till windows suspend it and have to restart the pc.

  6. #96
    New ROGer Array
    Join Date
    Jan 2021

    Unhappy Gen2 not available on Armoury Crate


    I have ROG STRIX B460-H, and the armoury crate only shows gen 1 header and i have been told that even though the Gen 2 header is available it does not detect the attached RGB strips, any else has this issue?

    I have made a complaint and they came back and said if you connect RGB fans it wont detect but i have only ws2812b strips connected.

    I think the armoury crate is missing some updates.

    Thank you

  7. #97
    New ROGer Array EightDeer PC Specs
    EightDeer PC Specs
    MotherboardASUS ROG Strix Z370-E
    ProcessorIntel Core i7-8700
    Memory (part number)Corsair Vengeance RGB Pro 2666MHz 16GB x 4
    Graphics Card #1ASUS ROG Strix Geforce RTX 3090 OC
    Sound CardCreative Sound Blaster Z
    MonitorASUS ROG Swift PG27UQ
    Storage #1Samsung 970 PRO 512GB
    Storage #2Samsung 860 PRO 4TB
    CPU CoolerNoctua NH-U12A w/ NF-F12 industrialPPC-3000 fans
    CaseCorsair Graphite 600T White
    Power SupplyCorsair HX750 Platinum
    Keyboard ASUS ROG Strix Flare
    Mouse ASUS ROG Pugio I
    Headset Koss UR20
    Headset/Speakers Richter Harlequin V
    OS Windows 10 Home
    Accessory #1 ASUS ROG Addressable LED Strip 60cm / 30 LEDs

    Join Date
    Sep 2020

    1. PC

    2. Aura Sync products:
    - ROG Strix Z370-E motherboard
    - ROG Strix Geforce RTX 3090 graphics card
    - ROG Swift PG27UQ monitor
    - ROG Strix Flare keyboard
    - ROG Pugio I mouse
    - ROG Addressable LED Strip (60cm / 30 LEDs)

    3. I'm not sure if the drivers for my Sound Blaster Z qualify as third-party audio software, but they are the only thing on my machine which might count as third-party peripheral, audio, or lighting software.

    4. Wired connection

    5. Yes, I reinstalled Windows and it did not fix this issue.

    6. Windows 10 version 20H2, build 19042.804

    7. Version 1.07.79 of the old Aura Sync software did not have this problem.

    8. The RGB lighting on my ROG Pugio I mouse keeps freezing up. At some point after a reboot, the RGB lighting will stop changing and remain fixed at whatever colour it was at the moment it froze. This happens no matter what setting I use in Armoury Crate (Color Cycle, Rainbow, etc). The timing of the freezing is very inconsistent; sometimes it happens in under 10 minutes, other times I can get over 12 hours before it freezes up. I should also mention that rebooting does fix it, temporarily.

    9. Here's a 10 second video of the problem:

    10. Log file sent.
    Last edited by EightDeer; 03-02-2021 at 07:58 PM. Reason: edited to clarify I have a Pugio I, not a Pugio II

  8. #98
    ROG Junior Member Array
    Join Date
    Feb 2021

    In my case seems the culprit for Armoury Crate or installer not working anymore, or unable to finish install is Adrenalin 2020 Edition 21.2.3 Optional. The latest AMD update broke all functionality.

  9. #99
    ROG Enthusiast Array
    Join Date
    Sep 2020

    Got a new symptom to report. A few days after this new row showed up in my AC software ENE_QSI_Loki_HAL, I noticed by sheer accident that if the Asus System Controller driver isn't fully/correctly loading up with the system start up that the AC software doesn't properly show the CPU Fan RPM speed. However, if it is, *assuming I wait a few minutes for my computer to load background processes* the AC software Does display the CPU Fan Speed. On top of that it seems that the the ability for the machine to keep itself cooled more accurately seems to be better as well.

    Here's how I noticed this. One morning when starting up my machine I noticed that the charging capacity on my machine wasn't limited to where it ought to be. The MyASUS app struggled greatly to launch **AND** the CPU Fan speed wasn't showing up -- showed 0 RPM.

    I restarted the machine, waited a few minutes and then tried again and now it's showing up! While it's to soon to say for certain that This Is the Solution to my odd issue -- I could see it making sense.

    However there is one behavior that I cannot figure out. What installs the fifth row in the app? the ENE_QSI_Loki_HAL row? When that shows up the product seems to work like it ought to -- assuming that the Asus System Controller driver launches appropriate.

    Another behavior to report,. In the Device Manager next for Armoury Crate Control Interface And Asus System Controller Interface it states "no drivers installed." However in the My Asus App , normally if there is a driver not installed the App notifies me -- has a numeric digit next to "drivers and tools" (i.e "Drivers and Tools (1)" ).

    Also, I've noticed in the past that if I didn't have the driver for either installed, unwanted behavior occurred. From the charging factor not staying at the capacity I had chosen, or the AC software Fan RPM speed not showing up correctly respectively for each driver.

    Can anyone else replicate better App behavior given what I just pointed out?

    One last thing to ask -- what is Supposed to "install" that last row, ENE_QSI_Loki_HAL ? It doesn't seem that the app installer does it, if it's supposed to?

    Finally, before system specs, on this build I used a bootable USB drive created from the Microsoft Media Creation tool. I've noticed previously that if I don't do that, for some reason up First Boot the machine Somehow has the Asus System Controller driver installed -- even if I didn't intentionally put it on there, as well as some strange traces of the Amoury Create Software found in task manager. Finally, I didn't use the drivers specifically provided by Asus, but rather though Windows Update.

    System Specs;

    Windows 10 version 20H2

    Drivers and software versions;

    AMDRyzenMaster Drive
    BIOS 315
    Armoury Crate Control Interface
    Asus System Controller Interface v2

    AC software about info;

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate service 3.3.7

  10. #100
    New ROGer Array
    Join Date
    Feb 2021

    Smile Rgb rog g512li

    Problem found on aura effect rainbow 4 zone for G512LI (i5), rainbow effect looks the same as the color cycle effect, I hope it can be fixed

    I use armoury crate ver.

    Thank you

Page 10 of 23 FirstFirst ... 8 9 10 11 12 20 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts