Page 1 of 20 1 2 3 11 ... LastLast
Results 1 to 10 of 195
  1. #1
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    120
    Posts
    1,730

    Armoury crate v3.3.7.0 [report here if any issues]

    Suggest to uninstall Aura Sync software if already installed.

    Release Notes:
    Core services updates:
    Armoury Crate Service v3.3.7
    Armoury Crate Lite Service v3.3.7
    ROG Live Service v1.1.16.0
    Lighting Service v3.04.32
    ASUS Framework v2.0.2.2
    AURA Lighting Effect add-on v0.0.14
    (Please ensure these updates are installed before reporting issues)

    New features:
    -New AURA Performance Mode - For those with a masssive collection of ROG gear, this mode will make the lighting effect smoother.
    -Motherboard:
    *Addressable strip & devices (ARGB Gen2)
    *Added AI MIC two-way noise canceling
    *Added Hydrannode feature
    -Laptop:
    *Support single-color device lighting control
    *Support Whisper mode for eGPU
    *Win key lock & Armoury Crate key update
    *Support for Multiwheel
    -Peripherals:
    *Support for "Configurable device settings when in AURA Sync mode" (selected models)
    *Added "Power Consumption Notice"
    *Added "Power management" feature for wireless devices
    *[Mobile - Android] Added headset mobile remote configuration
    **Realistic virtual surround sound effects
    **Personalize the EQ profile settings
    **Apply ROG preset audio profiles
    **Monitor battery status of headsets

    Support for new products:
    [Keyboards] ROG Falchion
    [Mice] ROG Keris
    [Headsets] TUF H3 WIRELESS, ROG Cetra RGB, ROG Clavis
    [Motherboards] Z590 series,*B560 series,*ROG Fan Controller for Z590 series
    [Graphics cards] 3090 series, 3080 series, 3070 series, 3060 series
    [Displays] ROG STRIX XG27AQ,*ROG SWIFT PG259QN,*ROG SWIFT PG259QNR,*ROG SWIFT PG32UQX,*ROG SWIFT PG279QM

    Bug fixes:
    Fixed App crash*issue*
    Fixed device page "Page error" issue*
    Fixed device bugs
    Optimized device page loading performance
    Optimized graphic asset & usage*
    Enhanced the AURA Sync effect - Strobing*
    Enhanced GUI*layout and UI interactive behavior
    Updated device HAL & kits

    ---------------------------------------------------------------------------------------------------------------------------
    To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

    Before reporting issues, please make sure you have the latest software and firmware.
    Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

    Include the following info:
    1. PC / Laptop
    2. Aura Sync products
    3. 3rd-party peripheral, audio, or lighting software
    4. Wired / wireless connection
    5. Reinstalled Windows?
    6. Windows version & build
    7. Previous version of firmware or software that worked as expected
    8. Clear description of your issue
    9. Any screenshots of the issue
    10. Use our new log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

    Log Collection Tool - Instructions
    First, check the Record log box
    Agree to the disclaimer
    Replicate the issue you are having
    Click on the Generate log data button
    Save the log file to a location of your choice.
    Stop the recording

    Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).
    Last edited by MasterC@ROG; 01-22-2021 at 07:58 AM.

  2. #2
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    1

    Armoury Crate 3.3.7.0 or component causing unexpected crash when system is not in use

    Armoury Crate 3.3.7.0 or component of is causing unexpected crash when system is not in use.

    Removal of Armoury Crate and disabling of the remaining services seems to rectify issue.

    No changes made or extra apps installed.
    Resent issue, within last 3 weeks.

    Unable to install lower version of AC to test which version is good.

    Note: AC 3.3.7.0 does not have High Performance pre-set option.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate service 3.3.7
    ASUS Aac_NBDT HAL 2.4.4.0
    Last edited by MasterC@ROG; 02-23-2021 at 08:25 AM. Reason: Adding crash report

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    31

    Handles Leak Problem

    1. PC / Laptop: PC -- ROG Rampage 6 Encore
    2. Aura Sync products: motherboard, monitor (PG27V), fans, pump, gpu, cpu cooler.
    3. 3rd-party peripheral, audio, or lighting software: ONLY ASUS SOFTWARE INSTALLED
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: YES
    6. Windows version & build: Windows 10 20H2 & 19042.746
    7. Previous version of firmware or software that worked as expected: NONE
    8. Clear description of your issue: All RGB modes (except dark mode and static) cause handle leaks for the process: lightningservice.exe
    9. HANDLES: 42,802 (AND CLIMBING AT AROUND 100 PER SECOND)
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2021-01-22 152502.png  

    Last edited by AndrasROG; 01-22-2021 at 02:40 PM. Reason: check dm

  4. #4
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    4

    Include the following info:
    1. Laptop G531GT
    2. Aura Sync products: NO
    3. 3rd-party peripheral, audio, or lighting software: N/A
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: NO
    6. Windows version & build: Windows 10 20H2 & 19042.746
    7. Previous version of firmware or software that worked as expected: Armoury Crate 2.2.4
    8. Clear description of your issue: Fan Noise isn't displayed

    Click image for larger version. 

Name:	Screenshot.jpg 
Views:	0 
Size:	552.2 KB 
ID:	87635
    -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate service 3.3.7
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26
    Last edited by GoliathusUzb; 01-23-2021 at 03:55 AM.

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    31

    1. PC / Laptop: PC -- ROG Rampage 6 Encore
    2. Aura Sync products: motherboard, monitor (PG27V), fans, pump, gpu, cpu cooler.
    3. 3rd-party peripheral, audio, or lighting software: ONLY ASUS SOFTWARE INSTALLED
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: YES
    6. Windows version & build: Windows 10 20H2 & 19042.746
    7. Previous version of firmware or software that worked as expected: 3.2.4.0
    8. Clear description of your issue: Can not access the motherboard settings which have the OLED settings and the addressable header settings.

  6. #6
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    31

    1. PC / Laptop: PC -- ROG Rampage 6 Encore
    2. Aura Sync products: motherboard, monitor (PG27V), fans, pump, gpu, cpu cooler.
    3. 3rd-party peripheral, audio, or lighting software: ONLY ASUS SOFTWARE INSTALLED
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: YES
    6. Windows version & build: Windows 10 20H2 & 19042.746
    7. Previous version of firmware or software that worked as expected: 3.2.4.0
    8. Clear description of your issue: It appears that changing the LED numbers for my addressable headers is not reflected by the visual difference in more (or fewer) LEDs showing colors individually
    9. No Image cause I can not access the motherboard page... sorry

  7. #7
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    31

    Quote Originally Posted by maybe_davey111 View Post
    Armoury Crate 3.3.7.0 or component of is causing unexpected crash when system is not in use.

    Removal of Armoury Crate and disabling of the remaining services seems to rectify issue.

    No changes made or extra apps installed.
    Resent issue, within last 3 weeks.

    Unable to install lower version of AC to test which version is good.

    Note: AC 3.3.7.0 does not have High Performance pre-set option.
    Could you perhaps send it to him privately?
    I don't think you are supposed to paste stuff that arent stated in their 1-10 point template...
    Thanks

  8. #8
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    ASUS Mothership GZ700 CPU and GPU OC No Longer Working in Armoury Crate

    nclude the following info:
    1. PC / Laptop: ASUS Mothership GZ700
    2. Aura Sync products: ROG PUGIO II
    3. 3rd-party peripheral, audio, or lighting software: N/A
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: NO
    6. Windows version & build:

    Edition Windows 10 Pro
    Version 20H2
    Installed on 7/‎22/‎2020
    OS build 19042.746
    Experience Windows Feature Experience Pack 120.2212.551.0


    7. Previous version of firmware or software that worked as expected: Before 20H2 Windows 10 and Intel MCU Update
    8. Clear description of your issue:

    ASUS Mothership GZ700 CPU OC No Longer Working in Armoury Crate.
    Before that the disable mcupdate_GenuineIntel.dll method worked to restore OC for the CPU.
    Now that method no longer works. In addition to the previous issue that was posted on the last release other third party software like Intel XTU and Throttlestop no longer works as Armoury Crate will now force the CPU and GPU revert to stock when the application is running in the background. As soon as I close the app it makes all cores go to default.

    If I press the ROG key the profiles for "Turbo" and "Manual" temporarily stick.
    Turbo used to keep the CPU at a steady 4.9 GHz across all cores. Now Armoury Crate sticks it to 4.2 GHz and will not let any other program modify it.

    Now before I get the answer you can't mix third party software that might conflict with Armoury Crate...I have uninstalled them, tried with just AC...and every thinkable combination. It is indeed Armoury Crate causing the issue.

    I didn't pay $6,500 USD for a gaming laptop that can't OC. The lack of response is a little frustrating seeing as a new set of laptops was announced and it seems like ASUS is behaving like Apple and throttling down previous gen products with crap updates which is BS.

    Please just update this software or release a BIOS update to allow OC for the ROG GZ700GX please. We need a 304 BIOS UPDATE!

    9. Any screenshots of the issue

    Click image for larger version. 

Name:	Screenshot 2020-12-18 091916.jpg 
Views:	0 
Size:	209.7 KB 
ID:	87637
    Click image for larger version. 

Name:	Screenshot 2021-01-22 131546.jpg 
Views:	0 
Size:	123.7 KB 
ID:	87638
    Click image for larger version. 

Name:	Screenshot 2021-01-22 131742.jpg 
Views:	0 
Size:	163.9 KB 
ID:	87639
    Click image for larger version. 

Name:	Screenshot 2021-01-22 131906.jpg 
Views:	0 
Size:	162.6 KB 
ID:	87640

    10. Use our new log collection function: Settings=>About=>App diagnostics
    Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.
    Last edited by argotmythodical; 01-23-2021 at 01:57 AM. Reason: Additional detail

  9. #9
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    87

    Rollback please i can no longer control both light strip led sizes
    if i set 1 to 1 led size it does nothing while the 2e light strip controls both led strip 1 and 2 giving me a uggly appearance for rgb, you keep breaking this further every update makes armoury crate even worse then before, i am not repeating my self over and over again give me working stable vision instead of forced beta update.
    This is no longer working.
    https://imgur.com/jsnNyxn

    Item Version
    ---- -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate lite service 3.3.7
    ASUS AIOFan HAL 1.1.16
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    AacVGA 0.0.3.1
    KingstonDram 1.0.28
    AURA DRAM Component 1.1.06
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

  10. #10
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    40

    My CPU Fan RPM still shows 0. The controls seems to be fine but it would be nice if I could get it to where it needs to be done.

    I used the uninstaller tool, restarted the machine, ran the installer -- restarted. waited the requested time frame. Watched task manager to see if the process was still running -- it stopped. I opened AC and checked the version history

    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate service 3.3.7

    Here's a screen shot of what I have, Click image for larger version. 

Name:	for asus.JPG 
Views:	0 
Size:	95.9 KB 
ID:	87648

    Windows 10 version 20H2. All drivers are updated.

Page 1 of 20 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •