Results 1 to 5 of 5

Threaded View

  1. #1
    ROG Member Array BurnStrike's Avatar
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    8

    Displayport not working with ASUS VG249Q Monitor

    Hi there,
    I recently made a new Desktop PC and bought ASUS VG249Q Monitor.
    The Monitor came with an HDMI cable which is working fine (144hz are working fine etc.)
    But I saw on the internet that Monitor supports G-SYNC (even if has Freesync) but only if is connected with an Displayport cable.
    So I bought a good quality Displayport Cable from Hama 1.2.
    When I plugged in and started the PC I've seen only ASUS logo from the Motherboard and after that Black Screen and error from Monitor "Displayport no signal"
    I saw that it booted into windows but no display.
    I tried some tricks from the internet like unplugging the Displayport and plugging back...unplugging PSU etc. nothing worked.
    After a while i tried to uninstall nvidia drivers while the displayport is plugged in and see if it is from that (i did this by unplugging HDMI cable after pressing of the uninstall button) and i've seen that displayport was working with nvidia drivers uninstalled.
    Does anybody have any idea how to fix this?
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •