Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    2

    Please Help With G15CK Computer Freezing

    Hello

    I have the most frustrating problem with my Asus ROG Strix G15CK.

    The specs are:

    Intel i10-7000, nvidia 2060 RTX Super, 16gb ram, 1tb ssd, windows 10.

    So here is the problem....

    Every few days ill come back to my computer and it will be completely frozen, and the only way to get it working again would be to do a hard reboot. One thing I noticed when this happens are the computers fans seem to be running at full speed (although once they seemed to be running very slowly). I never set my computer to go into hibernate/sleep mode, the only thing I do is after three minutes of inactivity the monitor shuts off. So this happens randomly overnight or when im at work and I come back to the computer having this issue. So theres always a black screen due to the monitor being off...HOWEVER once it happened while I was using the computer doing routine browsing/chatting.

    The longest period between crashes was I believe 10 days and the shortest was a bit over 24 hours.

    I called ASUS support and they tell me its some program that is randomly using up my CPU causing my computer to freeze and the next time this happens to open the task manager and see what the program was...I explained to them that I cant do that since the computer is completely unresponsive and need a hard reboot. I managed to get them to take it in for investigation but I really want to avoid that since who knows how long that will take PLUS its not easy to know what the issue is, like they may find no issue, they may think they found the issue and "fix" it only to have the problem come back 6 days later for example. So giving them the PC would take at least over a month im guessing and no guarantee of being fixed. Another possible solution would be to completely reinstall windows but I really want to avoid that since my computer knowledge is decent but I dont want to get in to that if I can avoid it, not to mention all the time it took me to get my computer up and running the way I like it.

    What I have done to troubleshoot:

    Upgraded to the newest BIOS.

    Completely uninstalled and reinstalled NVIDIA graphics card drivers.

    I ran some basic hardware stress tests and it found no issues.

    I googled the problem and someone mentioned MALWAREBYTES could be the issue so I uninstalled that.

    I checked event viewer/reliability history and I cant find anything of note aside for the computer power was not shut down properly which is from me hard rebooting the system.

    As far as I know all my windows updates/drivers are up to date.

    I know this is a longshot but I figured why not....also any idea/tip someone gives me may take days before I know if it worked or not due to the computer being able to run fine for 3-4 days before this happens.

    Thanks and I hope I explained the issue well enough.
    Last edited by shpeeler; 01-23-2021 at 04:41 PM.

  2. #2
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Zize55 View Post
    I remember I had similar problems, but everything was solved for me by reinstalling Windows and cleaning everything unnecessary.
    Yes, thanks for letting me know, its looking more and more like its some random piece of software.

  3. #3
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    1

    Test your Memory

    I had similar issues. Turned out be one of the Micron DDR4 3200MHz modules was bad. This was 3 days after I purchased it.

  4. #4
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Test4echo101 View Post
    I had similar issues. Turned out be one of the Micron DDR4 3200MHz modules was bad. This was 3 days after I purchased it.
    Is there a fix for this issue or a way of knowing what it is? I will likely have to take it in to get looked at.

    I'm having the same exact issue as above. About twice a week, my computer will freeze and lock up for no reason at all. Usually I'm not even doing anything intensive like gaming. I'll just be writing an email or watching a video and then it freezes. The fan starts working like crazy and I can only get out of it by force turning it off. I have tried doing factory reset twice, once with cloud install and neither option has made a difference.

    Is there a solution? Did anything do something that fixed the problem? I did a memory check and a disk check and it showed no issues in either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •