Results 1 to 8 of 8

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    22

    Angry Asus Rampage IV and 3930k showing only 12gb out of 16gb!

    Im going crazy trying to figure out the problem.

    Since last 4 days my system will not show full 16gb or ram only 12gb.
    I'm running Asus Ramapge IV Extreme, 3930k and G.SKill Ripjaws Z F3-17000CL11Q-16GBZL 16gb ram.
    I can see the ram in bios all 4 red dims populated but when system boots it can only see 12gb, same as CPU-z it can detect all 4 dims but systems shows only 12gb.
    If i put 3 sticks in red dims slots and one in black slot it can see the whole 16gb but then its not running in Quad Channel.

    I actually went and got brand new kit of Corsair Vengance LP 16gb 4x4 ram to make sure its not the G.Skill and still same it only boots with 12gb detected even though the bios still see all 4 dims.

    I even switched 3930k with another one to make sure its not the memory controller on the CPU ICU itself but still no go, so definitely figured it out its Motherboard.

    And yes tried every single ram stick separately one by one switched them around took out the motherboard checked all the pins cleaned all the dim slots still no go only 12gb.

    Im running out of solutions here, i saw here there are other people with same problems so i was wondering if they found the solution or its RMA.

    I never did any RMA with asus what is the procedure.

    Thanks for any Help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •