Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    3

    Asus ROG-Strix X570-e insane temps

    Hi all - so I am using HWinfo to measure temps. 2 of the motherboard temps (recognized as #2 and #5) are insanely high. On idle they are between 90C-95C and sometimes hit 100C. I've included a link below which show the temps.

    https://ibb.co/ZTPmxfT

    The odd thing is that the temps actually go down when under a heavier load. For instance, when I am gaming the temps go down to 75C-85C and sometimes even lower. It seems like the heavier the load, the lower the temps go. I've found other threads on this forum regarding this same issue with this same motherboard. Some of the posts on these threads indicate that these may be faulty readings. Has this ever been confirmed? Seeing a temp of 100C is very concerning for me. If these are simply false readings, I can live with that but I just want to be sure.

    Any advice or guidance you can give here is appreciated. If it matters, I am using a Ryzen 9 5900X processor.

  2. #2
    New ROGer Array michael7892 PC Specs
    michael7892 PC Specs
    MotherboardAsus Rog B5501
    ProcessorAMD 5600x
    Graphics Card #1RTX 3070
    MonitorGigabyte 32 inch
    CaseNZXT H1

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    3

    What case are you using. Air cooled or aio. Chassis fans etc. What is your CPU temp? Have you altered the fan curve. It's probably cooler under stress because your fans are kicking in. If you alter the fan curve you probably be able to get more even cooling.

  3. #3
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    3

    Quote Originally Posted by michael7892 View Post
    What case are you using. Air cooled or aio. Chassis fans etc. What is your CPU temp? Have you altered the fan curve. It's probably cooler under stress because your fans are kicking in. If you alter the fan curve you probably be able to get more even cooling.
    Thanks for the reply. My case is a Be Quiet! Dark Base Pro 900 Rev. 2. I am using a DEEPCOOL Assassin III air cooler. I haven't altered the fan curve for my CPU, just my GPU. My other temps, including my CPU, seem normal. My CPU is 30C-40C on idle and usually doesn't go much above 80C under load (and when it does go above 80C, it's usually only briefly.

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    148
    Posts
    2,040

    I'm not sure what those temp nodes are affiliated with, so it might be worth asking the developers of Hwinfo over on their forums, as it's likely erroneous if all of the UEFI temperature readings are in check.

  5. #5
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    9

    it is well commented on the internet that sensors 2 and 5 in HWINFO report dodgy temperatures, I wouldn't worry about it as mine have reported stupidly high temps for years on this and other motherboards

  6. #6
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    3

    Thank you all for the replies, I appreciate your reassurance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •