Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    5

    Zephyrus M GU502GV - issues in "AHCI" bios mode

    Hello,
    I'm the owner of a ROG Zephyrus GU502GV laptop which has been working quite well. However, it seems to suffer from a very nasty "bug/feature" related to AHCI mode in the bios. When i change "SATA Configuration" on Bios (v309 newest) to "AHCI" (the default was "INTEL RST PREMIUM..."), the laptop would "hang" (there would be the ROG logo, without the cycling dots that indicates Windows is loading).
    Question: does someone experience the same issues? In this cas, Is there a way to make the "AHCI" mode usable?
    Thanks a lot for your feedback!

    Zephyrus M GU502GV
    i7-9750H
    RTX 2060
    32GB RAM
    1 TB SSD
    Last edited by luongdv3; 01-26-2021 at 02:02 AM.

  2. #2
    ROG Junior Member Array Arno Boun PC Specs
    Arno Boun PC Specs
    Laptop (Model)Zephyrus GU502GV
    MotherboardASUS Maximus Hero VI
    ProcessorIntel 4770K (OC @ 4.7GHz)
    Memory (part number)(2) G. Skill F3-16000C9D-16GXM (32GB)
    Graphics Card #1EVGA GeForce GTX 1070 Ti SC Gaming
    Sound CardCreative Labs Sound Blaster X-Fi Titanium HD
    MonitorHP Omen 27i
    Storage #1WD SN750 (via M.2 to PCI Express)
    CPU CoolerCorsair H100i v2
    CaseCorsair iCue 220T
    Power SupplyCorsair CM750
    Keyboard Corsair K55 RGB
    Mouse Logitech MX Master 2S
    OS Windows 10 Pro

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    4

    From my experience, the issue has to do with Intel Optane Memory and Storage Management. In order for Intel Optane Technology to work properly, "INTEL RST PREMIUM" must be enabled. Changing the SATA Configuration from "INTEL RST PREMIUM" to "AHCI" without disabling Intel Optane Memory will cause issues during boot. If you want to be able to boot Windows under "AHCI" mode, try the following steps:

    Assuming that your SATA Configuration is set to "INTEL RST PREMIUM" and Windows manages to boot successfully, you need to disable Intel Optane Memory. You can disable it by using Intel's software. Once it is disabled, reboot your computer. Log into Windows and check the status of Intel Optane Memory with Intel's software. Once you've verified that Intel Optane Memory has been disabled, you can go ahead and change the SATA Configuration from "INTEL RST PREMIUM" to "AHCI" mode under BIOS. After saving the configuration and rebooting the computer, Windows should be able to load properly.

    If I recall, you can also disable Intel Optane Memory under BIOS. I've never tried this method so I am unsure if it's the same thing as disabling Intel Optane Memory under Windows.

    Hope this helps!

  3. #3
    ROG Member Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Arno Boun View Post
    From my experience, the issue has to do with Intel Optane Memory and Storage Management. In order for Intel Optane Technology to work properly, "INTEL RST PREMIUM" must be enabled. Changing the SATA Configuration from "INTEL RST PREMIUM" to "AHCI" without disabling Intel Optane Memory will cause issues during boot. If you want to be able to boot Windows under "AHCI" mode, try the following steps:

    Assuming that your SATA Configuration is set to "INTEL RST PREMIUM" and Windows manages to boot successfully, you need to disable Intel Optane Memory. You can disable it by using Intel's software. Once it is disabled, reboot your computer. Log into Windows and check the status of Intel Optane Memory with Intel's software. Once you've verified that Intel Optane Memory has been disabled, you can go ahead and change the SATA Configuration from "INTEL RST PREMIUM" to "AHCI" mode under BIOS. After saving the configuration and rebooting the computer, Windows should be able to load properly.

    If I recall, you can also disable Intel Optane Memory under BIOS. I've never tried this method so I am unsure if it's the same thing as disabling Intel Optane Memory under Windows.

    Hope this helps!
    Thank you for the information!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •