Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 42
  1. #11
    ROG Member Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    15

    I'm still on 1201 for fear of RAM/No POST issues.

  2. #12
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    25

    I was running the 3204 beta BIOS on my Crosshair VIII Dark Hero, then when I updated to the 3204 official version (no longer beta) my boost clocks are 25mhz less.

  3. #13
    ROG Member Array Gaming247 PC Specs
    Gaming247 PC Specs
    MotherboardASUS X570 ROG Crosshair VIII Hero WiFi
    ProcessorAMD Ryzen 7 3800X
    Memory (part number)G.Skill Trident Z RGB 32GB DDR4 3466MHz
    Graphics Card #1EVGA GeForce RTX 2070 SUPER XC GAMING 8GB GDDR6
    Monitor27" ASUS VG27AQ Gaming Monitor
    Storage #1Corsair Force Series MP510 1920 GB NVMe M.2
    CPU CoolerNoctua NH-D15
    CaseCorsair Obsidian 750d Full Tower Atx Case Airflow Edition
    Power SupplyRM750x 80+ Gold Modular
    OS Windows 10 Home 64-bit OEM

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    9

    Quote Originally Posted by todd200 View Post
    I'm still on 1201 for fear of RAM/No POST issues.
    So 1201 is fairly solid then in your opinion? Im currently on 1302 bios. Haven't updated past this one for worry.

  4. #14
    ROG Member Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    15

    IMHO yes. My RAM kit isn't anything special (F4-3600C16D-32GTZN). 2x16 3600 CL 16. The machine was completely solid until recently when I installed my 3080. Since then there has been a few odd issues like a few BSOD and once not waking from sleep correctly. My performance seems to be on par with similar stock machines so I haven't taken the risk of updating.

  5. #15
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    I'm on 1302 with a 3900X, RTX 3080, and G.Skill 3600 C16 F4-3600C16D-32GTZR. I haven't tried to update in a long time because when I tried 2010 I had all sorts of issues. I'm seeing a lot of people post about it being as simple as lowering SoC voltage. Could someone direct me to where that setting is in the BIOS? I think I'm nearly ready to take the plunge because I want to take advantage of resizable BAR. Also, could anyone verify that this what was needed for them on a 3000 series proc?

  6. #16
    New ROGer Array borob PC Specs
    borob PC Specs
    MotherboardCrosshair VIII Impact
    ProcessorRyzen 7 3800X
    Graphics Card #1Asus 1080 FE + EK FC1080
    MonitorLG 34UC89G
    Storage #11TB Toshiba XG3 NVMe
    Storage #22TB Toshiba XG5 NVMe
    CPU CoolerEK Velocity
    CaseSilverstone GD04B
    Keyboard Razer Blackwidow X Chroma
    Mouse Razer Mamba Tournament Chroma
    Headset Logitech G930
    OS Win10 / MacOS
    Network RouterCustom PfSense

    Join Date
    Feb 2020
    Reputation
    10
    Posts
    3

    Exclamation PCIE bifurcation support!!!!4!

    Just updated, everything went smooth, cpu vcore on auto indeed seems lower, nice.
    BUT what I am much more happy about is that it seems like ASUS finally woke up and decided it's time to change their attitude towards PCIE bifurcation...
    YES, you read it right, on my C8I PCIe bifurcation is available at last!
    It could be that it's only news to me cos I've upgraded from 2206, but still, I am really happy about this.
    Maybe they finally fixed the fan spin down/up, time will tell.

    Click image for larger version. 

Name:	20210202_012655 - Copy.jpg 
Views:	1 
Size:	171.8 KB 
ID:	87752

  7. #17
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    3

    Has anyone else has random black screen issues where the screen goes black for 3-5 second then comes back and sometimes my audio glitches out for a split second then comes back, this has been happening since the 3003 and 3204 bios versions? I had to downgrade from 3003 to 2702 because of it and in 3204 gives me the same issues.

    Crosshair VIII Hero (Wi-Fi)
    3900x
    32GB DDR4 3733Mhz CL14
    EVGA FTW3 2080Ti

  8. #18
    ROG Enthusiast Array AfterShock PC Specs
    AfterShock PC Specs
    MotherboardAsus Crosshair VIII Hero
    ProcessorAMD Ryzen 3800XT
    Memory (part number)F4-3200C14-16GFX
    Graphics Card #1Evga RTX 2080 Super
    Sound CardOnboard
    MonitorAsus VE278Q
    Storage #1Corsair MP500 M.2
    CPU CoolerNZXT Kraken X3
    Casecorsair crystal 570x
    Power SupplyCORSAIR RMx Series 850W
    Keyboard Corsair Strafe mk2
    Mouse Logitech G903
    Headset Raze Nari Ultimate
    Mouse Pad Logitech PowerPlay
    OS Windows 10 Pro
    Network RouterBuffalo WZR-1750DHP

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    55

    Quote Originally Posted by Zombiesfeelpain View Post
    Has anyone else has random black screen issues where the screen goes black for 3-5 second then comes back and sometimes my audio glitches out for a split second then comes back, this has been happening since the 3003 and 3204 bios versions? I had to downgrade from 3003 to 2702 because of it and in 3204 gives me the same issues.

    Crosshair VIII Hero (Wi-Fi)
    3900x
    32GB DDR4 3733Mhz CL14
    EVGA FTW3 2080Ti
    that almost sounds like a display driver crash, check the event log under system and see if you have errors. I was getting them since the previous beta bios and reverted back 2 version on the graphics driver, wasn't sure if it was bios or the nvidia drivers causing it.

  9. #19
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Zombiesfeelpain View Post
    Has anyone else has random black screen issues where the screen goes black for 3-5 second then comes back and sometimes my audio glitches out for a split second then comes back, this has been happening since the 3003 and 3204 bios versions? I had to downgrade from 3003 to 2702 because of it and in 3204 gives me the same issues.

    Crosshair VIII Hero (Wi-Fi)
    3900x
    32GB DDR4 3733Mhz CL14
    EVGA FTW3 2080Ti

    I had this started I think from the 3204 final, I think it wasn't there on 3103 beta.. I got audio skipping while watching divx and maybe sometimes black screen for a fracture of a second.
    Also with 3204 final, I would get random reboots while the pc was doing absolutely nothing.. sometimes 30secs after boot, sometimes a little longer.. But rarely while doing something .. Like the idle was making it reboot lol

    Backflashed to 3003 and no more audio skipping, no more reboots.. It drove me crazy. I tried everything, from going back to stock, to retunning the memory. Nothing helped
    Last edited by LorDClockaN; 02-02-2021 at 08:17 PM.

  10. #20
    ROG Member Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    12

    Quote Originally Posted by LorDClockaN View Post
    I had this started I think from the 3204 final, I think it wasn't there on 3103 beta.. I got audio skipping while watching divx and maybe sometimes black screen for a fracture of a second.
    Also with 3204 final, I would get random reboots while the pc was doing absolutely nothing.. sometimes 30secs after boot, sometimes a little longer.. But rarely while doing something .. Like the idle was making it reboot lol

    Backflashed to 3003 and no more audio skipping, no more reboots.. It drove me crazy. I tried everything, from going back to stock, to retunning the memory. Nothing helped
    very odd, since ive updated to 3204, my bios will save all my settings but will not keep the leds in stealth mode....every reset it just flips the setting back to default but will save all my other bios changes....sigh

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •