Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    New ROGer Array DocJekl PC Specs
    DocJekl PC Specs
    Laptop (Model)MacBook Pro 16" 32GB/2TB 5500M
    MotherboardCrosshair VIII Dark Hero
    ProcessorAMD 5950X
    Memory (part number)G.SKILL TRIDENT Z NEO 3600 CL16 32GTZNC
    Graphics Card #1SAPPPHIRE NITRO+ RX 6900XT
    Graphics Card #2ASUS GAMING OC RX 6700XT
    Graphics Card #3ASUS GTX 1080
    Sound CardESS DAC BUILT-IN
    MonitorSAMSUNG 55" RU8000 4K HDTV
    Storage #1SAMSUNG 980 PRO 1TB
    Storage #2SAMSUNG 970 EVO PLUS 2TB
    CPU CoolerCORSAIR H115i AIO
    CaseFRACTAL MESHIFY 2
    Power SupplySEESONIC PRIME 850 TI
    Keyboard LOGITECH G915 TKL
    Mouse CORSAIR HARPOON
    Headset AUDEZE MOBIUS
    Mouse Pad LTT NORTHERN LIGHTS
    Headset/Speakers HIFIMAN HE-1000se
    OS WNDOWS 10 21H1
    Network RouterASUS GT AX11000GT
    Accessory #1 ASUS A92U MESH NODE X2
    Accessory #2 SAMSUNG 870 EVO 1TB
    Accessory #3 CEntrance HIFIM8 V2 DAC AMP

    Join Date
    Jul 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by xator View Post
    Same here. Not even uninstalling with the proper tool fixed the detection. I can see my GPU, but not my motherboard. Please, ASUS, fix this.
    if you tried with using the exact steps that I outlined, I am not sure I can help you further.

    Maybe after you remove armorycrate in the Control Panel (do not remove it in Settings > Apps) and then run the armory_crate_uninstall _tool make sure that the following directory is empty or gone

    Program Files (x86 / LightingService

    Then reboot

    Then reinstall armory crate*
    Last edited by DocJekl; 08-26-2021 at 08:08 PM.

  2. #12
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,876

    Hey Guys,

    If your MB isn't being detected, try to use our uninstaller (download link below) and install again.
    https://dlcdnets.asus.com/pub/ASUS/m...stall_Tool.zip

    If the issue persists, please record and generate a log, then sent to me via PM (for your privacy).

    In the future, post in the issue reporting thread and provide all necessary info mentioned in the original post. Instructions for generating logs are there.
    https://rog.asus.com/forum/showthrea...-if-any-issues

  3. #13
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    38

    Same issue here!!
    Done the extended steps:
    Uninstall from Windows Apps
    Uninstall from Controlpanel
    Uninstall using Crate Uninstaller
    Shut down pc and power cycle
    Re-Install Crate, didnt open Crate for 15mins, shut down PC and power cycle

    Still not detecting motherboard (Maximus X Hero Z370)

    Sent log to MasterC@ROG via PM - we´ll see if I ever get an answer....

  4. #14
    New ROGer Array
    Join Date
    Aug 2021
    Reputation
    10
    Posts
    1

    Please reinstall old version Armory crate version if you encounter no hardware detected. Just restart your PC if there sometime bug after you boot up.

    I'm still using version 4.1.6.0, this works like charm and i wont update until the latest version. if there are problem encounter at first boot such "rog services failed start" just restart your pc and the problem solved.

    spec

    ASUS ROG STRIX B550-A GAMING
    RYZEN 9 5900X.

  5. #15
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    38

    Quote Originally Posted by PojieX View Post
    Please reinstall old version Armory crate version if you encounter no hardware detected. Just restart your PC if there sometime bug after you boot up.

    I'm still using version 4.1.6.0, this works like charm and i wont update until the latest version. if there are problem encounter at first boot such "rog services failed start" just restart your pc and the problem solved.

    spec

    ASUS ROG STRIX B550-A GAMING
    RYZEN 9 5900X.
    And you find the old version where - Crate installer is downloading from Asus servers so quite hard to install another version.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •