Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    Z170 pro gaming XMP issues

    Hi all,
    this should be the right place.

    I have an asus Z170-pro gaming, an i7 6700k and a Patriot 32GB 3600 MHz kit (PVS432G360C8K) .

    As in the title when I set the XMP #profile 1 my pc won't boot up. I tried to manually adjust vcc and system agents voltages with no luck. The only way to make the computer boot up is to going into the AI tweaker (with XMP active) and manually set a lower frequency. Until 2666 MHz the system boots, when I go up this value nothing to do.
    I saw a lot of problems about it around the web, but no solutions!
    Maybe someone had experience about it.

  2. #2
    New ROGer Array bulldog01 PC Specs
    bulldog01 PC Specs
    MotherboardASUS TUF GAMING B550-PLUS v1801
    ProcessorAMD Ryzen™ 7 PRO 4750G
    Memory (part number)CMK32GX4M2B3200C16
    Graphics Card #1GPU
    MonitorAOC
    Storage #1970 EVO Plus NVMe M.2 SSD 500GB
    Storage #2970 EVO Plus NVMe M.2 SSD 500GB
    CPU CoolerNoctua NH-U12S SE-AM4 Ultra-Quiet Slim CPU Cooler with NF-F12 fan
    CaseKolink Observatory Midi Tower RGB Gaming Case Black
    Power Supplyicute 700w
    Keyboard Microsoft
    Mouse Microsoft
    OS Microsoft Windows 10 Pro & Linux Mint 20

    Join Date
    Jan 2021
    Reputation
    10
    Posts
    6

    I agree with you. But my board can run at 3200MHz if I disabled D.O.C.P but leave all on auto except put 1.35v on dram voltage and memory freq at 3200MHz and save it.

    You might try disabled XMP and use manual dram voltage at 1.35v and memory freq at 3200MHz as you might boot up successfully.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •