Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Asus, can you PLEASE finally fix GPU Tweak ?!?!?

    Edit :
    My post is very moody, and I know there are bigger problems in the world, but I just really had it. Card cost a lot and when I first got it (finally, after months waiting) I was ok, let's wait for some software updates, but now after several new versions of GPU Tweak II the new GPU Tweak III is marketed as the greatest thing ever and even in that the fans do not work properly.
    At a certain point it just gets annoying. Not so much the couple of frames I miss due to wonky fan settings, more so all the lost time of trial and erroring.
    If I put that time into money then the card has now cost way over 2000,- and still the fans don't work as they should.
    -----------------------------------------------------------------------------------------------------------------------------------------


    I would love to just leave this piece of instability behind me and go the MSI Afterburner route, but alas I'm forced to use it to get the external GPU fans on my 3090 Rog Strix going.

    But the only thing that still doesn't work correctly for 3 months now is the freaking FAN funtion !!!

    It almost demands respect how glaring omissions like this pass through your test process (if there is any).

    Since day 1 I had to manually start GPUFanService, besides GPU Tweak, to get the external fans going at all.

    The latest GPU Tweak build actually touts in the changelog improvements to the fan functionality, but now the middle fan doesn't have a graph for a manual curve anymore. Reverting back to former version, middle fan curve gone as well....

    In GPU Tweak III beta fans are also not working.

    I mean, come ON, how can you miss this ?! Wasn't cooling the big thing on Rog Strix cards ?!?

    On a sidenote, my 3090 initially consistently went up in the 90C's, only after manually re-pasting did the temps drop by >10C's. Cooling actually doesn't really seem to be your thing frankly. A lot of shiny aluminium, but paste was a mess and software can't steer the fans.

    I paid 2000,- for this GPU and man do I wish I hadn't. Got nothing in return for the Asus price premium. Except hours upon hours of fruitless fault finding, lost time. 'Normal' cards perform just as well probably and at least have working fans. Gigabyte, MSI, EVGA, next round I'm with you again.

    Being able to build high quality GPU's and at the same time releasing primary school level software apps. Mind boggling.
    Last edited by Rombbb; 02-01-2021 at 09:48 AM.

  2. #2
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardROG Maximus XII Hero (WiFi)
    Processori9-10900k 5.1Ghz AVX0, delid
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL16
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Samsung 512 GB 960 Pro; 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks 120 T30 fan, 2 Noctua Chromax case fanss
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Mouse Pad Perixx dx-2000
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    52
    Posts
    564

    Why not use MSI afterburner then? It seems to work fine.

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    178
    Posts
    2,297

    Sounds more like something on your system is causing the service to halt. Report the issue in GPUT III on Discord here: https://discord.gg/7SDse2t

  4. #4
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Silent Scone@ROG View Post
    Sounds more like something on your system is causing the service to halt. Report the issue in GPUT III on Discord here: https://discord.gg/7SDse2t
    Thanks, but system is barely used and quite clean. New build, 10900k, 32gb DDR4, 1x Evo Plus 1Tb, Asus 3090.

    It's not only III, also II never worked.

    III seems to be the same tool just with a new interface.

    New chipset, GPU etc. drivers, win 10 updated, no malware, only thing running is 3dmark and GPU Tweak.

    Consistently not working since I got the card some 3 months ago. Only way to get external fans working is with manual activation of AsusGPUFanServeEx.exe.

    That worked with last previous version, with latest version I'm not sure, uninstalled it already because with that one the issue is not only with external fans but also middle fan on GPU itself; when setting a manual profile its curve doesn't pop up, so no idea what speed it's running at (it is marked as 'User Define' just like Left and Right fans, but without a profile so it could just as well be some Silent low speed curve, no idea).

    I bought this Rog Strix to build a power PC and having something a fundamental as GPU fans not workiong correctly really defeats the purpose of building a high end PC. It has 3 months now, about time Asus just tests its software and fix obvious broken items. Card cost 2000,-, significantly more if you include all the time lost trying to get the card running (and re-pasting it because it continuously ran over 90C from the factory...).

    This is just not at all the quality you one may expect from a 'high end'GPU and its accompanying software. The software really feels like some middle schoolers project.

    Pushing it back to the end-users ("yeah, it must be you") really is not the way to go. Not the customer service one may expoect for a 2000,- GPU.

  5. #5
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by geneo View Post
    Why not use MSI afterburner then? It seems to work fine.
    As mentioned in the post, I would if it detects external fans which it doesn't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •