Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    62

    Maximus XII extreme: New identical motherboard but very low Realbench score on 10900k

    Hi everyone

    I wanted to submit to you this thing that happened to me:

    I replaced my maximus xii extreme with an identical one that had problems and now, despite having all the bios in stock and the same version, I realized that with my 10900k the scores in realbench r23 are 2500/3000 points less.

    The boost that first rose to 5.3 in the benchmark now comes up to 5.1.

    I also noticed that the old motherboard always in the car raised the vcore to 1.40 now instead it reaches 1 35.

    There is something wrong? Is the new card having problems?

    I assure you that the bios is all in stock and I have never touched anything like in this new one.

    The bios are identical.

    Can you advise me?

    I attach these screens:

    Old motherboard in realbench r23:

    Score 16500 Multicore
    Click image for larger version. 

Name:	SmartSelect_20210203-211236_Gallery.jpg 
Views:	0 
Size:	298.0 KB 
ID:	87767




    New motherboard in relabench r23:

    Score 14.200
    Click image for larger version. 

Name:	SmartSelect_20210203-211348_Gallery.jpg 
Views:	0 
Size:	221.5 KB 
ID:	87768




    Is the new card having problems?

    Or does each motherboard behave differently?

    Thank you so much friends
    Last edited by theotorm; 02-03-2021 at 08:42 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •