Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Can't get my corsair memory to run at 4000mhz on my Strix Z490-F Motherboard

    How can I get my corsair memory to run at 4000mhz on my Asus Strix Z490-F, let alone OC it beyond 4000? I can't post past 3900mhz.

    I am using ALL the XMP2 settings but I have it all set to manual as the XMP2 settings won't post with 4000mhz.

    I have the cooling capacity for pretty much anything.

    Memory: Corsair Dominator Pro RBG 32GB(2x16GB) CMT32GX4M2K4000C19W
    Last edited by dclarolh; 02-04-2021 at 03:38 AM.

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    166
    Posts
    2,092

    What have you done in an effort to tune the memory? Key rails on this platform are VCCSA and VCCIO. As these are signal rails methodical testing can sometimes be needed depending on the CPU (more voltage can hurt stability). Try VCCSA 1.25v and VCCIO 1.2v to start with.

  3. #3
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Silent Scone@ROG View Post
    What have you done in an effort to tune the memory? Key rails on this platform are VCCSA and VCCIO. As these are signal rails methodical testing can sometimes be needed depending on the CPU (more voltage can hurt stability). Try VCCSA 1.25v and VCCIO 1.2v to start with.
    Thanks for the response. I have tried to tweak these higher actually. The auto/ai is putting them at:

    VCCSA - 1.33v
    VCCIO - 1.31v

    I tried manually:

    VCCSA - 1.4v
    VCCIO - 1.35v

    With no luck.

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    166
    Posts
    2,092

    Quote Originally Posted by dclarolh View Post
    Thanks for the response. I have tried to tweak these higher actually. The auto/ai is putting them at:

    VCCSA - 1.33v
    VCCIO - 1.31v

    I tried manually:

    VCCSA - 1.4v
    VCCIO - 1.35v

    With no luck.
    You may wish to tune lower for reasons stated above.

  5. #5
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    So I tried starting at VCCSA 1.25v and VCCIO 1.2v as recommended and raised each attempt by .01until I got to VCCSA 1.35 and VCCIO 1.30. No luck .

  6. #6
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    166
    Posts
    2,092

    Quote Originally Posted by dclarolh View Post
    So I tried starting at VCCSA 1.25v and VCCIO 1.2v as recommended and raised each attempt by .01until I got to VCCSA 1.35 and VCCIO 1.30. No luck .
    Try XMP Profile 1, too. Failing that, look to the sub timings.

  7. #7
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Thank you. I tried XMP 1 with no luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •