Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG Member Array etacarinae PC Specs
    etacarinae PC Specs
    Laptop (Model)Razer Blade 15 Advanced / RZ09-02386E91
    MotherboardAsus ROG RVIEE / Bios 0070
    ProcessorIntel I9 10980xe
    Memory (part number)128GB G-Skill Trident Z RGB 3000MHz C14 / F4-3000C14Q2-128GTZR
    Graphics Card #1Evga RTX 3090 FTW3 Ultra
    Monitor3*Asus PG279Q
    Storage #1Intel Optane 905p 1.5TB HH
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Mouse Razer Mamba Elite
    Headset/Speakers KEF LS50
    OS Windows 10 Pro 64bit
    Network RouterASUS GT-AX11000
    etacarinae's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    20

    Quote Originally Posted by JeffLo View Post
    asus sent me another ax11000 here to troubleshoot and compare if i have the same problems will observe and have more info after a week or 2
    Lucky , now you can set up a mesh with both of them!
    Intel Core i9 10980XE | ASUS RAMPAGE VI EXTREME ENCORE | EVGA RTX 3090 FTW3 Ultra | 128GB G-Skill Trident Z RGB 3000MHz C14
    Intel Optane 905P 1.5TB HH PCIe | 2*4TB Samsung EVO 860 | 8TB Sabrent Rocket Q NVMe | 4*14TB Seagate Ironwolf Pro
    Corsair AX1600i | EK-AIO 360 D-RGB | Phanteks Enthoo Elite Satin Black | Windows 10 Pro 64-bit | 3*ASUS PG279Q
    Razer Mamba Elite | Razer Huntsman Elite / RAMA u80-A Lake

  2. #22
    ROG Guru: White Belt Array
    Join Date
    Nov 2018
    Reputation
    31
    Posts
    118

    Quote Originally Posted by etacarinae View Post
    Lucky , now you can set up a mesh with both of them!
    nah this is just a loner they will ask for this back after the troubleshooting, and i dont really need mesh right now

  3. #23
    ROG Enthusiast Array e38BimmerFN's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    36

    Question 2.5Gb LAN port speed difference

    I loaded this up version up. Seem ok. However I noticed that here is a difference in performance on the 2.5Gb LAN port vs the 1Gb LAN ports.
    Testing a 1Gb LAN adapter connected to the LAN port results in seeing near or over 900Mpbs.
    Using same PC and cable connected to the 2.5Gb LAN port results in seeing around the 400Mpbs range nothing higher or over than 500Mbps or above.
    Click image for larger version. 

Name:	ASUS2_5GbPortSpeedTests.jpg 
Views:	32 
Size:	47.7 KB 
ID:	88037
    I installed a RT 1825 series 2.5Gb PCIe adapter yesterday and it does the same thing with the 2.5Gb LAN port.

    Any one else notice this with this 2.5Gb LAN port?
    My AX is in wireless bridge mode. I haven't had time to try Router mode.
    Otherwise it seems to work.

  4. #24
    ROG Enthusiast Array BiggShooter's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    32

    Quote Originally Posted by e38BimmerFN View Post
    I loaded this up version up. Seem ok. However I noticed that here is a difference in performance on the 2.5Gb LAN port vs the 1Gb LAN ports.
    Testing a 1Gb LAN adapter connected to the LAN port results in seeing near or over 900Mpbs.
    Using same PC and cable connected to the 2.5Gb LAN port results in seeing around the 400Mpbs range nothing higher or over than 500Mbps or above.
    Click image for larger version. 

Name:	ASUS2_5GbPortSpeedTests.jpg 
Views:	32 
Size:	47.7 KB 
ID:	88037
    I installed a RT 1825 series 2.5Gb PCIe adapter yesterday and it does the same thing with the 2.5Gb LAN port.

    Any one else notice this with this 2.5Gb LAN port?
    My AX is in wireless bridge mode. I haven't had time to try Router mode.
    Otherwise it seems to work.
    I recently received a brand new / factory sealed ASUS ROG Rapture GT-AX11000 from Asus due to LAN4 not working (devices unable to connect to internet when plugged in to LAN4). Less than a week with the brand new / factory sealed GT-AX11000, the 2.5G Gaming Port (LAN5) quit working (unable to establish an internet connection).

    I contacted ASUS for a RMA. They received the router yesterday and the current status is: (Repairing) Thanks for your inquiry! Your product is in the process of diagnosis / repair

    I'm hoping for another brand new / factory sealed router without any issues. I'll definitely test the speed of the 2.5G Gaming Port (LAN5) vs the 1G LAN Ports (LAN1-LAN4).

    Stay tuned............

  5. #25
    ROG Enthusiast Array e38BimmerFN's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    36

    Well i filled a support ticket about the 2.5Gb LAN port. They wanted me to load the most current Official non Beta FW version. Loaded to today and factory reset and setup up from scratch. 2.5Gb LAN port is now seeing 900Mpbs speeds. Though if I move the same cable from the 2.5Gb LAN port to LAN #4 port, its seeing around 500Mpbs. Tried a 1Gb adapter on same port and seeing around same thing. Going to give it a few more days on this. Possible this maybe a test site issue or maybe sometihng on the line.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •