Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    14

    GX531 2080 MaxQ - External Monitor STUTTERING and max performance?

    hi,

    i want to learn , if there will be a performance change, when i use 2 screens at the same time, while playing.
    If yes, should i activate only the external monitor from the windows display settings or what?

    i watched some E-GPU videos (not related to this one but) disabling the internal monitor was changing the performance dramatically.

    im already fighting with the heating issues i dont want to add more to this slim *kinda monster.


    edit: to be more precise, i read some articlestoday also, about the HDMI ports to be connected directly to the Discreet GPU in most laptps, and in its own monitor, it operates with Optimus (together with discreet and onboard gpu) so, this causes some performance losses in some scenrarios. (apprx %17) in these scenrarios,

    external monitor performs better than laptop monitor
    Last edited by GodPower; 02-17-2021 at 11:11 AM. Reason: Update :)

  2. #2
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    14

    As nobody cared about the problem

    I Bought a UltraWide 1440P MOnitor to play wih my Zephyrus

    AS I WORRIED,

    When i disable my laptop monitor, I see Stuttering and playing with the 34` UltraWide Monitor is really impossible. (my laptop has 2080MaxQ)

    BUT when i activate the laprop monitor also, Stuttering just flies away... the game is playing just fine with good frame rates.


    My Logic says that, disabling monitor should put less work on GPU but clearly this is not the issue. There is something else going on.

    Anybody knows smt about this?

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    just reboot the laptop, in display setting make sure choose external display only. Hope this help

  4. #4
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    14

    Quote Originally Posted by HoNhan View Post
    just reboot the laptop, in display setting make sure choose external display only. Hope this help

    hey thanks for the answer, that is exactly what i am trying. From display options i say only use external display as main. But it stutters big time.

    When i use both screens it works fine .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •