Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    3

    Strix G712LV AuraSync SMART Mode not working

    Hello everyone!

    Has anyone experienced problems with the Armoury Crate Aura effects?

    There is a SMART Mode that changes LED lights from Green --> Yellow --> Red depending on either CPU temp / CPU usage.

    I am not sure if it was a BIOS update that caused this, but sometime in January the CPU temperature stopped displaying itself on the Armoury Crate tile. And therefore the SMART Mode change of LED lights from Green --> Yellow --> Red on the basis of CPU temperature stopped working [However, it is to be noted that the change of color based on CPU usage was still working].

    I tried looking for updates, and then reinstalled Armoury Crate/Aura Creator. This solved a part of the problem, and the CPU temperature was back on display on the Armoury Crate tile. However, the LED lights still don't change from Green --> Yellow --> Red based on the temperature.

    Any ideas?

  2. #2
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    9

    My ROG Strix G (G531GT) also has exactly similar problem, maybe it is a update fault?

  3. #3
    ROG Junior Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    1

    smart temperature wont work

    i have same issue since january 2021... all modes work properly only smart temperature wont work , it just stuck on solid green , itry everithing even fresh instal of win etc but nothimg was work for me and I have Zephyrus S 17 GX701GXR.
    I realy hope they fix this . This mode i use in gaming daily...
    if anyone know how to fix it please help us please please
    Last edited by agulage; 04-18-2021 at 09:48 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •