Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Z-390i - latest firmware - Can't configure M.2_1 to use SATA.

    I've read the manual, the configuration items it refers to are not present.

    I've played with the Intel rapid storage stuff, switching to AHCI. No change.

    Two major things stand out to me:
    - under the NVME menu, it shows no NVMe devices installed, yet windows confirms the connection is pci/NVMe
    - graphics card does not populate in the tool tab for asus gpu post (normal?)

    This is a stable system, not currently OC'd, no other problems....

    Using a
    Gigabyte AORUS NVMe Gen4 M.2 1TB PCI-Express 4.0


    Did a BIOS update change how this gets configured or am I missing something here?

  2. #2
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    390

    Quote Originally Posted by warrioroc View Post
    I've read the manual, the configuration items it refers to are not present.

    I've played with the Intel rapid storage stuff, switching to AHCI. No change.

    Two major things stand out to me:
    - under the NVME menu, it shows no NVMe devices installed, yet windows confirms the connection is pci/NVMe
    - graphics card does not populate in the tool tab for asus gpu post (normal?)

    This is a stable system, not currently OC'd, no other problems....

    Using a
    Gigabyte AORUS NVMe Gen4 M.2 1TB PCI-Express 4.0


    Did a BIOS update change how this gets configured or am I missing something here?
    In order to have the M.2 to use the SATA interface, you first need to use an NVMe SSD that uses the SATA interface and not the PCIe interface. Second, the drive also has to use an M.2 that communicates through the intel chipset, not direct PCI lanes. As for the Video card not showing in the BIOS, You need an Asus NVidia 10 series or less to be able to see it in the BIOS. So yes, 20 and 30 series cards will not show and that is normal

    AORUS NVMe Gen4 SSD 1TB does not support the SATA interface.
    Last edited by Jesseinsf; 02-13-2021 at 08:47 AM.

  3. #3
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Jesseinsf View Post
    In order to have the M.2 to use the SATA interface, you first need to use an NVMe SSD that uses the SATA interface and not the PCIe interface. Second, the drive also has to use an M.2 that communicates through the intel chipset, not direct PCI lanes. As for the Video card not showing in the BIOS, You need an Asus NVidia 10 series or less to be able to see it in the BIOS. So yes, 20 and 30 series cards will not show and that is normal

    AORUS NVMe Gen4 SSD 1TB does not support the SATA interface.

    Ahhhh hahaha.....

    Welp. Thank you!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •