Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    11

    TUF GAMING B450-PLUS II Memory Issue with 4 DIMM

    Hello,

    SPECS
    -----------------------------------------------------
    TUF GAMING B450-PLUS II (new gen. B450)
    Ryzen 5 3600
    2 x (2x8 Patriot Viper Steel 3200Mhz) TOTAL 4 DIMM --default DOCP 16-18-18-36 Hynix CJR/DJC/JJR
    Bios 2807 AGESA 1.2.0.0
    ------------------------------------------------------

    Board has issues with 4 DIMM installed at speed 3200Mhz on default DOCP settings.
    Ram chip is Hynix SK CJR/DJR/JJR.

    The issue is sometimes it trains and boots successfully with 4 DIMM but after restart the pc (from bios or manual) or cold boot memory training always fails and boots in safe bios settings. If I change any irrelevant thing in bios and save and reboot sometimes luckily it post but not always.

    The thing drives me crazy is sometimes machines boots with 4 DIMM and works fine and pass all memtest stuff. Then next boot it can't train and stuck at safe bios settings. So in basicaly this board is able to work with my 4 DIMM but there is something tricky to make it stable on boot time memory training process.

    +All sticks separately tested (also tested as a pair) and I'm pretty sure all dimms are ok.
    +I used manual timings and proper voltages instead of DOCP but nothing changed.
    +Played with all voltages in safe ranges DRAM/SoC/VDDG/VDDP/ProcODT/BUS settings but not helped.
    +Tried all available BIOS versions and nothing changed.

    With 2 DIMM machine is stable. With 4 DIMM it fails %80 percent on boots. I'm a experienced pc builder for several years. Something works or doesn't work. But this situation is out of scope. Why it works sometimes and why it doesn't work other times? Could an ASUS expert explain and help? Because I can't solve the issue with my own knowledge.

    Best ~Hasan
    Miniatura de Adjuntos Miniatura de Adjuntos zentime.png  

    Last edited by oldschoolh; 02-16-2021 at 04:23 PM.

  2. #2
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    82

    Slightly different but not dissimilar issue here and many more having this. Mine fails to boot every now and then and the RAM light comes on with a 0D error. I turn it off and it trains no problem. Asus so far have said - latest bios (still happens) and nothing else so far.

    I am using 4x32GB Gskil 128GB 3600 RAM. I think it would boot everytime if I went down to 3200. Ryzen is tricky with the ram I think. From what I've read, adjusting the SOC up and down and the DRAM voltage can help. For me, that reduced the failtures to be much less often. Now I can go 50 boots no problem. It still pops up from time to time - the intermittent nature of it as you said - it's annoying. You think it's fixed then bam, one day you go to turn it on and it doesn't work. I'd advise submitting a ticket to ASUS. The more tech tickets they get about this the better they might make their bios'. I'm still going back and forward with them.

  3. #3
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    11

    The thing is the problem not caused by CPU IMC. Tested with two stick and I am able to push my default 3200mhz DOCP memory up to 3800+.

    With 4 DIMM even 3200mhz not boots 100%.
    Because of that I want to learn that is this board's memory topology able to handle 4 DIMM? Fixable by BIOS or not ? If I replace board with b550 things goes better or not?

  4. #4
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    27

    I had the same problem, to cut a long story short my ASUS 570x tuf gaming is not compatible with a ryzen 5 5600x..... i can only boot with 2 sticks of 16gb ram in a1 and a2 and only with voltage pushed up to 1.38 or higher after 2 RMA all with similar problems i tried a ASUS 550....similar problems again ...they work fine if only using 2 dimms but wont if using 4 dimms and after talking to some people the only way they got 4 dimms to work was using 8gb ram and then they only boot sometimes/very unstable....so basically the boards wont support 128gb as advertised but only 32 gb using a ryzen 5 5600x ( a previous gen ryzen works as advertised i successfully could use 4 x 16 gb rams . After trying a asus hero with yet more problems I bought a x570 Aorus Pro and now have no problems using my ryzen 5 5600x and 4x 16gb gskill ram.

    I also tried every version of bios that supports the new ryzen cpus with mixed results ....none were completely successful

  5. #5
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    11

    Thank you for sharing your experience. So it seems even Asus b550 and x570 boards have similar issues with 4 dimms. Even on new 5600x. Even single rank rams.

    @TL@ASUS
    @HiVizMan
    @Raja@ASUS

    If i don't get any official answer I will return the board. I'm not sure are they still working for ASUS ? Hope they are..
    Last edited by oldschoolh; 02-18-2021 at 03:36 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •