Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    G732-LXS not showing CPU temperature in Armoury Crate after BIOS update

    Hello. Few days ago i bought notebook Asus G732-LXS, and everything was fine. In armoury crate was everything working. But 3 days ago, my BIOS updated and now, armoury crate is not working as it shoud. After opening the Armoury crate, there is a long loading of all stats, and then, when it finally loads, it is not showing CPU temperature. Before BIOS update it showed everything correctly.

    Here is screenshot:

  2. #2
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    3

    Hi

    I had the same issue with my Strix G17. The temperature wasn't showing, and therefore the "Smart Mode" in Aura SYNC wasn't changing colors.

    I uninstalled Armory Crate and then reinstalled it, which now shows the temperature but the color of the LEDs doesn't change yet.

    You could try doing a fresh install of Armory Crate from MyAsus.

  3. #3
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    I've tried to do it, few times and still not working.

  4. #4
    ROG Junior Member Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    3

    I think it has to be caused by the BIOS update.

    Wonder when this issue will be sorted out by Asus.

  5. #5
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    1

    cpu temp not showing

    I've had the same issue with armory crate since the latest update. Glad I found this forum post since I was starting to think I did something to my computer. I tried uninstalling armory crate and myasus with not luck, made sure all my drivers for everything was up to date. I was getting ready to do a factory restore to my computer before I found this posting.

  6. #6
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    7

    I solved the Problem

    Hello,

    I had the same Problem with my G732-LXS since the last BIOS-Update an I solved it.

    Look in this Forum-Thread, other Model but same Problem https://rog.asus.com/forum/showthrea...m-Store-solved

    I installed Intel Extreme Tuning Utility and it worked again!

    And sorry for my bad English ;-)

  7. #7
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    714

    Dear all,
    May I have your BIOS and Armoury Crate version?
    I will consult more about it.
    Thank you.

  8. #8
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Blake@ROG View Post
    Dear all,
    May I have your BIOS and Armoury Crate version?
    I will consult more about it.
    Thank you.
    My Bios-Version: G732LXS.311


    Item Version
    ---- -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate service 3.3.7
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

  9. #9
    ROG Member Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    11

    The same problem on G512LI after upgrading the bios to version 310 through a Windows update.

    https://i.imgur.com/hrvI53m.png
    ________________

    Item Version
    ---- -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate service 3.3.7
    ASUS Aac_NBDT HAL 2.4.4.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26
    ENE_QSI_Loki_HAL 1.0.3.0

  10. #10
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    1

    Lightbulb lmao same

    got the same issue on scar 15, bios 311

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •