Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    715

    Dear all,
    Please kindly go to below link to download "Armoury Crate Uninstall Tool",extract the file and run the tool.
    Follow the instruction and must reboot the device.
    https://www.asus.com/supportonly/Arm...Desk_Download/

    Then go to the support website of your model
    https://rog.asus.com/laptops/rog-str...pdesk_download
    https://rog.asus.com/laptops/rog-str...pdesk_download
    https://rog.asus.com/laptops/rog-str...pdesk_download
    to reinstall "all Intel driver" listed there.

    Then go back to below link, download Armoury Crate & AURA Creator Installer
    https://www.asus.com/supportonly/Arm...Desk_Download/
    Run the installer and must reboot as instructed by the tool.

    Let me know if there is any problem during the process and the result.
    Thank you.

  2. #12
    ROG Member Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    11

    :(

    I decided to reinstall Armoury Crate.

    ROG Strix G15 G512
    BIOS v310 (https://i.imgur.com/gr3fkSS.png)

    1. Downloaded Armoury Crate Uninstall Tool V1.1.2.0.
    2. Launched it.
    3. The first attempt failed (https://i.imgur.com/ddV1pp6.png).
    4. Rebooted my laptop, tried again - uninstallation was successful (https://i.imgur.com/Z9THomj.png)
    5. Rebooted my laptop again.
    6. Downloaded ArmouryCrateInstallTool.zip. Run it. No luck. The installation freezes at https://i.imgur.com/NuTEKVG.png and after 15-20 minutes the following error is displayed (https://i.imgur.com/PUraGBi.png).
    7. Restarting and reinstalling does not solve the problem (https://i.imgur.com/fAKQGsc.png + disabled Windows Defender and checked the firewall rules, no rules blocking access).

      Reinstalling the drivers is not an option for me. My laptop has the latest drivers installed from Intel's site and I have more recent drivers installed than those on the Asus site
    Last edited by Olexander; 03-10-2021 at 12:33 PM.

  3. #13
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    715

    Hello Olexander,
    Please go to setting>apps and check if there is any Armoury Crate related app left.
    You may further try program like Geek uninstall to make sure that the uninstallation went successfully and completely.
    Then you may try to run the installer again.
    Thank you.

  4. #14
    ROG Member Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    9

    My laptop ROG Strix G (G531GT) also has same problem, but I never update BIOS since year 2019 (No BIOS update released for these years). 307 is the latest BIOS version for G513GT. However, the SMART mode for AURA SYNC is not working too. So, I think this is the ARMOURY CRATE software issue.

  5. #15
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    715

    Hello Leo,
    There will be new Armoury Crate coming out soon. I will keep you updated.
    Thank you.

  6. #16
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    715

    Dear all,
    Please update to the latest Armoury Crate V4.0.8.0.
    If you have any issue, please let me know.
    Thank you.

  7. #17
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    1

    Not working on 4.1.6.0

    Quote Originally Posted by Blake@ROG View Post
    Dear all,
    Please update to the latest Armoury Crate V4.0.8.0.
    If you have any issue, please let me know.
    Thank you.
    I have a ROG Strix G17 (G712LU), AC version 4.1.6.0
    Still no cpu temp

  8. #18
    ROG Member Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    11

    Same. I don't think they'll ever fix it.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •