Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG Enthusiast Array EncodeGR PC Specs
    EncodeGR PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i7-11700K
    Memory (part number)Kingston HyperX Predator RGB 32GB (4x8GB) DDR4 3600MHz CL17 Memory Kit - Black (HX436C17PB4AK4/32)
    Graphics Card #1MSI GTX 1070Ti Gaming X 8GB
    Sound CardCreative Sound Blaster Z
    MonitorDell Ultrasharp U2520D 25" QHD IPS
    Storage #1Samsung 980 Pro M.2 Nvme PCIe 4.0, 500 GB
    Storage #2Samsung 970 Evo Plus M.2 Nvme PCIe 3.0, 1 TB
    CPU CoolerNoctua NH-U12A
    CasePhanteks Enthoo Evolv X Glass - Black
    Power SupplyAsus ROG Thor 850W Platinum
    Keyboard Logitech G915 TKL Lightspeed, Tactile
    Mouse Razer Basilisk V2
    Headset Sennheiser Game-Zero Headset
    Mouse Pad Asus ROG Sheath XL
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Noctua NF-A14 PWM (x6)
    Accessory #2 Phanteks Halos Lux
    Accessory #3 Phanteks Neon Digital-Rgb

    Join Date
    Feb 2021
    Reputation
    20
    Posts
    55

    Quote Originally Posted by imacken View Post
    Thanks for that. I have it in the bottom slot as it’s the only I can use! I’ve had to remove my USB card from the slot which is a pain. In essence, I only have one slot in addition to the GPU as the 3090 I have is triple slot and putting anything in the slot below it affects the GPU cooling.Â*

    Excuse my ignorance, but what is SATA12?Â*
    Yes it's generally a good idea to place any other cards away from the GPU, so that the GPU gets plenty of unrestricted air. And, God the 3090 definitelly needs it

    No worries. Sata12 is just the naming scheme for the first and second sata ports. Sata34 and Sata56 is the naming for the rest of the ports (3, 4, 5, 6).
    Some configurations disable specific sata ports, but i'm pretty sure the first two ones (SATA12) remain enabled.

  2. #22
    ROG Enthusiast Array imacken PC Specs
    imacken PC Specs
    MotherboardASUS ROG Strix Z590-F Gaming Wi-Fi
    ProcessorIntel i9 10900K
    Memory (part number)32Gb Corsair Vengance 3000MHz DDR4
    Graphics Card #1MSI RTX 3090 Gaming X Trio
    Sound CardSound Blaster Z
    MonitorAcer 4K 32" XB321HK
    Storage #1Samsung 970 500Gb M.2 NVMe
    Storage #22 x Samsung 850 Evo 1Tb
    Power SupplyCorsair RM850x

    Join Date
    Feb 2021
    Reputation
    10
    Posts
    27

    Thanks. I thought SATA12 was some kind of new standard that I was missing!

    On a side note, it is really weird in this forum that whenever I reply from my iPhone, corrupted characters appear as per my previous post. Wonder why.

  3. #23
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    7

    I also had same problem (playing youtube, via spdif toslink to my soundbard). It has never happened before (Z370-A Prime and all other boards before). I got this problem whenever use Firefox to play youtube. It never happend when I user Chrome browser)

    And I also had issue with RAM with this board .. It always says 32GB Installed (31.8GB Usable) altough I use i7 10700F and discrete GPU .. Try updating to latest bios and this problem still occured

  4. #24
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    12

    Very similar issue. Sometimes hissing/loud white noise when playing a Youtube video or local video/sound file. Goes away after reloading the video or file.
    But I dont use the optical out, I use the analog 3.5 mm output at the back.

    Already had a RMA board and a board from a different manufacturer with the same sound chip. Same problem. Clearly an issue with this new chip. Drivers?
    Last edited by iisd; 04-28-2021 at 07:29 PM.

  5. #25
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    7


Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •