Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    8

    GPU Tweak II and III

    Hi I ran Tweak II for a bit and it worked OK. Then it stopped reading, just zeroes. IT then stopped me from opening anything. I had a heck of a time uninstalling it had to reboot and uninstall before it loaded. Any ideas?

  2. #2
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    3

    your fix is uninstall KB4601319 security update issue

    Quote Originally Posted by DieselHead_12 View Post
    Hi I ran Tweak II for a bit and it worked OK. Then it stopped reading, just zeroes. IT then stopped me from opening anything. I had a heck of a time uninstalling it had to reboot and uninstall before it loaded. Any ideas?
    uninstall the KB4601319 security update issue and then pause your updates so it does not reinstall you can thank windows for stopping windows and a ton of other things not running.

    if you can not get to the uninstall because windows or the uninstall apps closes on you then just make sure you close ASUS gpu tweak so you can work on the uninstall

    let me know how you get on

  3. #3
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    8

    Uninstall KB4601319

    Quote Originally Posted by Samson-Blue View Post
    uninstall the KB4601319 security update issue and then pause your updates so it does not reinstall you can thank windows for stopping windows and a ton of other things not running.

    if you can not get to the uninstall because windows or the uninstall apps closes on you then just make sure you close ASUS gpu tweak so you can work on the uninstall

    let me know how you get on
    Hey thanks for the info!
    Did the uninstall, reinstalled Tweak II and it seems to be OK. Any idea when windows will get around to fixing the issue, or if they will address it at all?

  4. #4
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    3

    great it works again

    Quote Originally Posted by DieselHead_12 View Post
    Hey thanks for the info!
    Did the uninstall, reinstalled Tweak II and it seems to be OK. Any idea when windows will get around to fixing the issue, or if they will address it at all?
    its hard to say if windows will ever fix that bug what messes up ASUS gpu tweak 2 I bet ASUS will release a newer version and may fix it first. if windows was to fix anything then I think the only big fixes come in the windows cumulative updates all the rest just great more bugs but having said all that a big windows cumulative update brings tons of bugs. I think the best thing is as pause all windows updates for as long as you can and then only install the big windows cumulative update but make sure to test all your apps and software the same day you install the windows cumulative update then if you have to go back to a restore point you can do it within the 10 day limit then pause updates again or after 10 days your stuck with all the bugs it brings.

    I really think that all the techs at Microsoft don't even test the updates they roll out the QC is long gone but I know one thing if your pc is working like a dream and all your software is running great then its a great time to pause the windows updates lol

    ok take care

  5. #5
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    166
    Posts
    2,099

    MS have acknowledged there are issues with this particular update: https://www.windowslatest.com/2021/0...-promises-fix/


    Feel free to join the Official Discord server to provide further feedback. https://discord.gg/7SDse2t

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •