Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 72 of 72
  1. #71
    ROG Guru: White Belt Array
    Join Date
    Nov 2018

    the router will disconnect them at the same time and just come back like after 2mins to 5mins random, and how come online games not disconnect? and discord? but everything else is, so im sure it a big on the wan side of the router thats doing this

    not ive also tested this with only 1 isp using pppoe connection, also tried it with static , and dhcp to the isp modem, same thing the router is doing this, and both ax11000 are also doing this, and ive also read from other people with ax11000 also notice this wan disconnect

    and also ive tried all this with a different brand router replacing the asus ax11000 , they dont do that, so thats why i said im pretty sure this is a asus ax11000 problem

  2. #72
    ROG Member Array Natey2 PC Specs
    Natey2 PC Specs
    Laptop (Model)Asus Desktop PC
    ProcessorCore i7 4770
    Memory (part number)16GB
    Graphics Card #1GeForce GT620
    Sound CardRealtek
    Storage #1Intel SSD
    Storage #2WDC
    CPU CoolerJust the usual heatsink + fan
    Power Supply350W
    Keyboard Asus
    Mouse Asus
    Mouse Pad None
    OS Windows 10 Pro with Hyper-V VM
    Network RouterAsus RT-AC88U
    Accessory #1 Realtek PCIe GBE
    Natey2's Avatar
    Join Date
    Jun 2018

    Quote Originally Posted by JeffLo View Post
    when i set the new ax11000 i still get this on the logs

    Mar 8 14:49:44 kernel: E0:98:06:B4:5D:45 not mesh client, can't update it's ip
    Mar 8 14:49:44 kernel: 8C:AA:B5:E7:FA:51 not mesh client, can't update it's ip
    Mar 8 14:49:44 kernel: 60:B3:C4:00:A9:6E not mesh client, can't update it's ip
    I get similar messages on my RT-AX92U. See other interesting system log messages at

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts