Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Member Array Sihastru PC Specs
    Sihastru PC Specs
    MotherboardASUS ROG Strix B550-i Gaming
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)G.Skill Trident Z Neo 32GB
    Graphics Card #1ASUS Dual Radeon RX 5600 XT EVO
    Sound CardASUS SupremeFX S1220A
    MonitorDELL U4320Q 4K + Wacom Cintiq Pro 16 4K
    Storage #1WD Black SN850 1TB Gen4 x4
    Storage #22 x Intel X25-M 160GB SATA
    CPU CoolerEKWB EK-240 AIO D-RGB
    CaseJonsbo A4 ver1.1 SFF
    Power SupplyCorsair SF750 Platinum SFX
    Keyboard Vortex Race 3 75% MX Brown
    Mouse Logitech G305 White Lightspeed
    Headset/Speakers Corsair SP2500 2.1
    OS Windows 10 Pro
    Network RouterASUS AC66U

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    20

    Updating to BIOS version 2007 (beta) did NOT fix this issue.
    There are more things in heaven and earth then are dreamt of in your philosophy.

  2. #12
    ROG Junior Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Sihastru View Post
    Updating to BIOS version 2007 (beta) did NOT fix this issue.
    same above

    even I updated the beta bios of 1.2.0.1 Patch A
    the Audio type-C and one of the USB-A still disconnect sometime
    I turned off the Global C State, didn't change anything

  3. #13
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    4

    Hi
    I upgrade BIOS version 2007 and find a interesting solution.

    Before upgradeing to 2707, my APM configuration settings are: ErP ready:enable; Energy Star ready: enable; CEC ready:enable, and have to switch off power supply to have usb-c audio works.

    I change ErP ready setting to disable and others remind the same. Then try the procedures to have the usb-c audio works, and find that the usb-c audio function works fine even I restart/ turn off my computer as normal.

    Try it. I wish this solution also works for you .

  4. #14
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    7

    Any updates on this guys? I just bought a brand new strix b550i and updated to the latest stable BIOS. I cant find the USBC audio in my audio settings. Nothing shows up.

  5. #15
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    4

    Quote Originally Posted by avengerdot0_ View Post
    Any updates on this guys? I just bought a brand new strix b550i and updated to the latest stable BIOS. I cant find the USBC audio in my audio settings. Nothing shows up.
    Hi, I upgrade my BIOS to version:2201 and use the audio driver from https://rog.asus.com/forum/showthrea...ghlight=b550-i

    The type-c audio output works fine.
    Make sure you follow the uninstall steps then install the new audio driver.

    Good luck

  6. #16
    New ROGer Array Ares11 PC Specs
    Ares11 PC Specs
    Laptop (Model)Ares's Ghost
    MotherboardAsus Strix B550-I Faming
    ProcessorAMD Ryzen 5600x
    Graphics Card #1Strix 1060 OC
    MonitorDell U2515
    Storage #1Samsung 980 Pro 1Tb
    CPU CoolerNoctua L12
    CaseGhost S1
    Power SupplyCorsair SF750
    Keyboard Anne Pro 2
    Mouse Bassalisk x Hyperspeed
    OS Windows 10 Pro

    Join Date
    Jul 2022
    Reputation
    10
    Posts
    2

    Hi,

    I am having a similar problem with the USB C adapter. I can hear the sound but cannot use my mic with the headphones.

    Additionally, if I pair headphones with Bluetooth, sometimes I cannot hear any game sound but teammates can hear me. Does anyone have a similar problem?

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •