Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Enthusiast Array Doco PC Specs
    Doco PC Specs
    MotherboardAsus Dark Hero X570
    Processor5900x
    Memory (part number)TDPPD432G3200HC14ADC01
    Graphics Card #1980ti
    Sound CardXonar Phoebus
    MonitorLg27g850-b
    Storage #11tb 970 Evo Plus
    Storage #24tb Seagate HDD
    CPU CoolerEk Monblock
    CaseNzxt 820 Phantom
    Power SupplySeasonic X-850
    Keyboard Cyborg V7
    Mouse R.A.T. 7
    Headset HD650
    Mouse Pad XFX Warpad
    OS Windows 10
    Doco's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    73

    I had a similar issue on my lg monitor - I could connect and access bios if I connected with dvi, but not Displayport, I found if I changed the display port in the monitor settings - from 1.4 enabled to disabled I could get into the bios on display port, unsure if it works on hdmi as I didnt try that cable

    for the LG - Using the control stick on the monitor itself, select settings, tab down to general, select displayport 1 4 and then select disable, perhaps you have something similar ?
    Last edited by Doco; 03-04-2021 at 07:54 PM.
    i7-2700K @ 1.33v 4.6ghz/ Asus Maximus Extreme IV-Z
    Nzxt Phantom + Nzxt Havik 140
    His IceQ7950 3G/Corsair VX550
    Finally Updated to Windows 7!

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •