Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Feb 2021

    Question Problems with WAN LAG setup between AX11000 and SB8200

    Hey everybody,

    So a couple weeks ago I broke down and upgraded my home router to an Asus GT-AX11000. Originally I was interested in the AXE11000, but since there was no way to disable the 6GHz band in favor of a second 5GHz band, I decided to jus stick with the AX11000.

    Anyways, so things had been going well, and I figured for funsies I would enable WAN LAG between my new AX11000 and my Arris SB8200. I have Comcast's gigabit plan, so I figured I wouldn't get any speed benefits, but I figured that I may as well set it up since the modem and router both support it. So I logged into the modem, and checked the box to enable WAN LAG on the SB8200, connected two CAT6A STP cables from the modem to the AX11000's WAN and port 4, and then enabled WAN LAG on the router.

    When I applied the setting, everything reset and.... nothing. No internet out to any of my connected devices. I power cycled the modem and router several times, and nothing was working. I verified both LAG settings were enabled. I made sure the AX11000 was on the latest firmware. I was just not getting anything. I called Comcast, and they said they were seeing signals to my modem just fine. Finally, I resigned to just revert things back. I connected my computer directly into the modem, accessed the settings, and disabled WAN LAG. I did the same in the AX11000 settings... but still I could not get out to the internet. Power cycled all devices several times... still nothing. So I went and did a factory reset on the modem to make sure LAG settings weren't stuck. After it came back up, still nothing. Called comcast, and they said things looked fine on their end. I connected my PC directly to the modem, and was browsing internet just fine. Put the AX11000 back into the mix, and my PC could not access internet.

    Strange enough, I saw the router was detecting a public IP... So I went into the settings, and even performed a speedtest from within the router. So it appeared as though the AX11000 was successfully getting internet connectivity from the modem, but was not sharing that down to connected devices. I tried pinging IPs directly to make sure it wasn't a DNS issue. No dice. It was as if NAT was failing or something.

    Finally, in order to resolve everything, I had to factory reset the AX11000... which I really didn't want to do after getting all my settings configured, ports forwarded, IPs statically assigned, etc. But that was what fixed it.

    So, has anyone else been able to successfully set up WAN LAG between their Asus GT-AX11000 and an Arris SB8200? Have any of you run into similar issues as me?

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Nov 2018

    not LAG related on the AX11000 but im experencing this like you regarding the its connected / disconnected and not shared down the devices, then the only solution is to do a factory reset every like 2 weeks to 3 weeks
    Last edited by JeffLo; 03-03-2021 at 02:43 AM.

  3. #3
    ROG Guru: Orange Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014

    OK, beside the fact I don't even know what WAN LAG is, the AX11000 has a 2.5 GB gaming and a 1 GB WAN port. The AXE11000 has both of those ports showing as WAN, the AX11000 does not.. I do see where the AX11000 allows you to set both ports to WAN..

    Beyond that, aren't you connecting the same output to both the WAN connection and an Ethernet port at the same time. This would not seem to be the same as having two different ISP connections and combining them.. as in Bonding (aggregation)?

    Gigabit Ethernet
    The SB8200 has two 1-Gigabit Ethernet ports capable of Link Aggregation, which means you can create 2 separate home networks from 1 modem. If you subscribe to a gigabit speed internet plan you can increase your overall throughput. (Note, some ISPs require additional subscription fee for 2nd IP address)
    Last edited by Saltgrass; 03-02-2021 at 09:05 PM.

  4. #4
    ROG Member Array
    Join Date
    Mar 2021

    WAN LAG not working on AXE-11000 and Motorola MB 8600

    Same here. Xfinity via a Motorola MB 8600, set up the AXE-11000 to WAN LAG, it won't get a DHCP IP on the WAN interface. Turn LAG off, works fine.

    I know LAG works because it will get a DHCP IP with a Linux LAG host, just not the AXE-11000.
    Last edited by axman; 03-26-2021 at 05:57 PM. Reason: Weird characters

  5. #5
    Moderator Array
    Join Date
    Feb 2019

    Hi there,
    Please refer to below FAQ
    Please be careful of the remiders
    1. Do not connect the devices to each other by using more than one Ethernet cable until after you set up WAN aggregation on each device. If you form multiple connections between the two devices, you might create a network loop. Network loops can slow or stop normal traffic on your network.
    2. Dual WAN and WAN Aggregation cannot be enabled at the same time. If you have enabled one of these functions, the other will be disabled automatically.
    3. LAN port 4 is the reserved port for some IPTV service. You cannot use these two services at the same time if your ISP assigns LAN port 4 for IPTV service.
    4. WAN Aggregation only works under Router Mode.

    if you still have issue after setting up, please send the feedback log from the GUI.
    And PM me the mailbox you send the log from, and screenshot of network map -->interenet status and ethernet status
    Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts