Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    4

    Asus tuf gaming z490-plus g-skill 4000 mhz failure

    F4-4000c18-8gvk

    8X2 16GB DUAL KIT

    xmp 4000mhz bios failure

    please bios update xpm system stability.

  2. #2
    ROG Enthusiast Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    Set RTT_PARK to 240 on both channels. It is found in Dram timings->Skew Control. After this enable xmp 2 and see if it will work.

  3. #3
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    4

    thank you

    Quote Originally Posted by qlfenv View Post
    Set RTT_PARK to 240 on both channels. It is found in Dram timings->Skew Control. After this enable xmp 2 and see if it will work.
    thank your rtt_park 240 on no bsod stability.

  4. #4
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by qlfenv View Post
    Set RTT_PARK to 240 on both channels. It is found in Dram timings->Skew Control. After this enable xmp 2 and see if it will work.
    rtt_park 240 on xmp 1 enable 4000 mhz stable thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •