Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    New ROGer Array vanwalden36 PC Specs
    vanwalden36 PC Specs
    MotherboardASUS Prime X-570 Pro
    ProcessorRyzen 7 3700X
    Memory (part number)Corsair 3600Mhz C18
    Graphics Card #1ROG STRIX 5700XT
    Power SupplyRoseWill 650W

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Prolific Stuttering/Frame Drops

    I've been trying to self diagnose and resolve this stuttering problem since about July/August of 2020. As I have updated drivers and BIOS, there has still been no improvement. Some random days I have no problems, but 85% of the time the stuttering occurs.

    MB: Asus Prime X570
    CPU: Ryzen 7 3700x (OC to 4.2Ghz) - Bios: 3405 - Chipset: 2.11.26.106
    GPU: ROG Strix 5700XT (OC to 2120Mhz) - Radeon: 20.45.35.03 - GPU TweakII Driver: 2.3.0.3
    MEM: 16gb Corsair 3600Mhz C18 (D.O.C.P enabled)
    PS: Rosewill 650W
    NIC Driver: 12.18.11.1
    Windows: 20H2

    I still have not resolved it and still cannot pinpoint the exact cause of these stuttering issues. I experience stuttering and/or frame dropping in Rocket League, Apex Legends, and COD-Warzone. Specifically in RL it occurs when I'm going for an aerial hit, and in APEX/COD when I get into fire fights at medium to close range. At first I attributed it to poor network connectivity with the servers and such, and then I started blaming my own network. My wife is a network engineer, and blaming our network didn't go over well and still isn't the greatest topic to discuss. She's been helping as much as she can, and we think we've ruled out the network. I've recently replaced my MB through ASUS after using a USB NIC instead of the onboard port, and it should be a good sign of improvement. So got a refurb MB from ASUS after 4 weeks (don't get me started on that), still have issues, plugged in USB NIC again, but this time no improvement.

    We have disabled or enabled just about everything regarding P2P blocking/forwarding, changing firewall settings, port forwarding, and just about everything else you can think of. Again, my wife is a network engineer so if you think she's missing something, tread lightly...We even tried running WireShark logs to try and verify if there was a network problem. Due to the amount of data in those logs, it takes a lot of time to review a 7-8min full game time of RL. Reviewing the logs, the verdict was inconclusive and didn't really do anything out of the ordinary that was cause for concern.

    I've also reverted back to basic settings on CPU and GPU to run everything on default settings. Still no improvement, and seemed to make it worse. I have undervolted CPU and GPU, still no improvement and again seemed to make it worse. I've turned off XBOX game DVR, I've turned off Radeon recording stuff, I've limited FPS to 144 to match my 144hz monitor and lowered it to 120FPS but still no improvement. Everything was working fine up until about June/July 2020, and since then the stuttering has gotten more consistent.

    There's so much I haven't listed of things we've tried, but if there's something you don't see please comment to try. I'll let you know if we've tried it or not. Let me know if you would like any video or screenshots of any information.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    116

    Quote Originally Posted by vanwalden36 View Post
    I've been trying to self diagnose and resolve this stuttering problem since about July/August of 2020. As I have updated drivers and BIOS, there has still been no improvement. Some random days I have no problems, but 85% of the time the stuttering occurs.

    MB: Asus Prime X570
    CPU: Ryzen 7 3700x (OC to 4.2Ghz) - Bios: 3405 - Chipset: 2.11.26.106
    GPU: ROG Strix 5700XT (OC to 2120Mhz) - Radeon: 20.45.35.03 - GPU TweakII Driver: 2.3.0.3
    MEM: 16gb Corsair 3600Mhz C18 (D.O.C.P enabled)
    PS: Rosewill 650W
    NIC Driver: 12.18.11.1
    Windows: 20H2

    There's so much I haven't listed of things we've tried, but if there's something you don't see please comment to try. I'll let you know if we've tried it or not. Let me know if you would like any video or screenshots of any information.
    Don't worry bruh , I'm going to help you here
    Just in case you'r facing same issue again and again .
    This is common issue with all even 3090 with i9 i was getting 120-150 maxxxx no matter latest or fresh or old windows .( drivers all-up-to-date )
    anyway i dont want you to be disappointing or blaming ASUS/AMD it's the game optimization .

    However ,
    1_Install latest driver from AMD/latest windows update
    2_ Go to Path: C:\Users\XX\Documents\Call of Duty Modern Warfare\players open up adv_options with any notepad editor .

    Copy exact same setting im sharing to you :-


    // generated by Infinity Ward
    version = 1
    VideoMemoryScale = 1
    RendererWorkerCount = 4
    ConfigCloudStorageEnabled = 1

    RendererWorkerCount Means number of Physical or actual core that you have but you dont want to fill all cores with one game because windwos reserve some apps that runnning in background so to make the cpu breath and windwos just put it into half cpu cores .

    any way just copy my quote for you and try if this going to improve or make the game runnign smoother
    remember to run the game with ssd also .

    Lmk if this help you

  3. #3
    New ROGer Array vanwalden36 PC Specs
    vanwalden36 PC Specs
    MotherboardASUS Prime X-570 Pro
    ProcessorRyzen 7 3700X
    Memory (part number)Corsair 3600Mhz C18
    Graphics Card #1ROG STRIX 5700XT
    Power SupplyRoseWill 650W

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Here's a video of recent RL action. I have the network graph up because I'm still not sure if it's network or hardware. No comments about how bad I am, I already know how bad I am even without the stuttering.

    https://www.youtube.com/watch?v=31ffflxNk5s

  4. #4
    New ROGer Array vanwalden36 PC Specs
    vanwalden36 PC Specs
    MotherboardASUS Prime X-570 Pro
    ProcessorRyzen 7 3700X
    Memory (part number)Corsair 3600Mhz C18
    Graphics Card #1ROG STRIX 5700XT
    Power SupplyRoseWill 650W

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by lLegendaary View Post
    However ,
    1_Install latest driver from AMD/latest windows update
    2_ Go to Path: C:\Users\XX\Documents\Call of Duty Modern Warfare\players open up adv_options with any notepad editor .


    RendererWorkerCount Means number of Physical or actual core that you have but you dont want to fill all cores with one game because windwos reserve some apps that runnning in background so to make the cpu breath and windwos just put it into half cpu cores .

    any way just copy my quote for you and try if this going to improve or make the game runnign smoother
    remember to run the game with ssd also .

    Lmk if this help you
    So this basically a different way to set like an affinity for COD? And I've been running a 7,200rpm HDD for a while now, and only started noticing these issues this past June/July. I'll let you know if there's any improvement for COD, but could I just set affinity for RL and APEX to see if that resolves it too? Setting the affinity is actually something we haven't tried yet, because never thought it to be an issue with 8c/16t chip.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    116

    You can try and tell me the result

  6. #6
    New ROGer Array vanwalden36 PC Specs
    vanwalden36 PC Specs
    MotherboardASUS Prime X-570 Pro
    ProcessorRyzen 7 3700X
    Memory (part number)Corsair 3600Mhz C18
    Graphics Card #1ROG STRIX 5700XT
    Power SupplyRoseWill 650W

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    After playing two games of Warzone it seems better, but need more games to tell for sure. FPS seemed to stay up higher. Trying to use affinity for RL didn't work at all. I'll get a video of the stuttering I'm getting with small graph onscreen later today.

  7. #7
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    116

    Glad to hear bruh

  8. #8
    New ROGer Array vanwalden36 PC Specs
    vanwalden36 PC Specs
    MotherboardASUS Prime X-570 Pro
    ProcessorRyzen 7 3700X
    Memory (part number)Corsair 3600Mhz C18
    Graphics Card #1ROG STRIX 5700XT
    Power SupplyRoseWill 650W

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    So played some more Warzone last night, and definitely noticed an improvement. And at this point I've been mixing and matching driver versions to try and fix RL issues. Currently running GPU Tweak V2.2.9.5, and I did not have stuttering unless playing casual mode and a player joined in place of an AI car. At those moments I would have a stuttering/frame drop instance occur. Those instances are why I've still thought it could be network related, but can't find anything to accurately say that's what it is. I did not get a video of stuttering on RL since nothing really happened other than the player joining stuttering, and didn't see a need to record that.

    I haven't gotten on APEX yet, so I'll try that today or over the weekend to see if there are any improvements.

    Thanks for your help again Legendaary.

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    116

    Your most welcome ^^)
    Just remember this game isn't well optimized with hardware component it usually eat all your CPU cores .
    The one who doesn't really care about modifying these & relaxing = > 5950X without editing anything just plug and play since it has more than 14 cores .

  10. #10
    New ROGer Array vanwalden36 PC Specs
    vanwalden36 PC Specs
    MotherboardASUS Prime X-570 Pro
    ProcessorRyzen 7 3700X
    Memory (part number)Corsair 3600Mhz C18
    Graphics Card #1ROG STRIX 5700XT
    Power SupplyRoseWill 650W

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Well, the stuttering problem has returned and is just as bad as before. I have completely uninstalled GPU Tweak, and tried playing just off regular settings as per Radeon software. I'm starting to think I may have some sort of fundamental problem with the GPU. I have uploaded the latest video from today, just merely a few moments ago.

    I had the graphics chart summary running this time, so you can see (sort of) what happens.

    https://www.youtube.com/watch?v=L9BjKQf1iNQ

    **Also forgot to mention a couple new problems that started occurring. the static LED color, I have setup through the Armory Crate, will turn off shortly after boot up once I'm at the desktop. And prior to uninstalling GPU tweak, when I had specific profiles set so I had the clock and fan speed I wanted, the GPU would often revert back to factory 2100Mhz clock on it's own.

    If I open up Armory crate and go to the sync devices or aura effects, the LED just turns back on without me having to select anything...so, I don't know what's up with that? For the Mhz switching back to default 2100, I have to physically click on the profile I want on GPU Tweak, click on advanced mode, then click back to simple mode before the Mhz goes to the profile I've selected.

    Don't know if those things have anything to do with anything, but there the latest issues to start.
    Last edited by vanwalden36; 03-17-2021 at 10:42 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •