Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    4

    Z590 & Memory Support

    Hello all,

    I've just completed building a new system with the Maximus XIII Hero, and I'm having a problem with the memory. I'm using the same kit that worked with the Maximus X. It is 4 DIMMs of G.Skill F4-4133C19-8GTZR. It's not on the QVL list, but similar to G.Skill parts which are on the list. The issue is that the memory works when using 2 DIMMs in single channel, but when trying dual channel, the system fails to post with a code 55. That happens with both standard timings and XMP 1. I've tried all the currently available bios' with the same result. The CPU is a 10700K.

    Is there some solution to getting it to work, or will I need to buy a new kit of memory? Quite a bit of cost associated with that. Thanks in advance.

  2. #2
    ROG Enthusiast Array EncodeGR PC Specs
    EncodeGR PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i7-11700K
    Memory (part number)Kingston HyperX Predator RGB 32GB (4x8GB) DDR4 3600MHz CL17 Memory Kit - Black (HX436C17PB4AK4/32)
    Graphics Card #1MSI GTX 1070Ti Gaming X 8GB
    Sound CardCreative Sound Blaster Z
    MonitorDell Ultrasharp U2520D 25" QHD IPS
    Storage #1Samsung 980 Pro M.2 Nvme PCIe 4.0, 500 GB
    Storage #2Samsung 970 Evo Plus M.2 Nvme PCIe 3.0, 1 TB
    CPU CoolerNoctua NH-U12A
    CasePhanteks Enthoo Evolv X Glass - Black
    Power SupplyAsus ROG Thor 850W Platinum
    Keyboard Logitech G915 TKL Lightspeed, Tactile
    Mouse Razer Basilisk V2
    Headset Sennheiser Game-Zero Headset
    Mouse Pad Asus ROG Sheath XL
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Noctua NF-A14 PWM (x6)
    Accessory #2 Phanteks Halos Lux
    Accessory #3 Phanteks Neon Digital-Rgb

    Join Date
    Feb 2021
    Reputation
    20
    Posts
    55

    Hey there, do you have the latest bios flashed ?
    Try flashing or even re-flashing (0402) bios, and the do a cmos clear.

  3. #3
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    4

    I've not had any success getting the memory to work in dual channel. It doesn't appear that the bios allows re-flashing 0402. Clearing CMOS doesn't help. I've tested each stick individually and they work fine, both standard timings and XMP 1. It works with 2 DIMMS in single channel. It's really quite baffling.

    I could buy a new kit from the QVL list, but if there is a flaw in the motherboard, it would be wasted money. The memory should work in dual channel. I have no idea what to do now.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    123


  5. #5
    ROG Enthusiast Array EncodeGR PC Specs
    EncodeGR PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i7-11700K
    Memory (part number)Kingston HyperX Predator RGB 32GB (4x8GB) DDR4 3600MHz CL17 Memory Kit - Black (HX436C17PB4AK4/32)
    Graphics Card #1MSI GTX 1070Ti Gaming X 8GB
    Sound CardCreative Sound Blaster Z
    MonitorDell Ultrasharp U2520D 25" QHD IPS
    Storage #1Samsung 980 Pro M.2 Nvme PCIe 4.0, 500 GB
    Storage #2Samsung 970 Evo Plus M.2 Nvme PCIe 3.0, 1 TB
    CPU CoolerNoctua NH-U12A
    CasePhanteks Enthoo Evolv X Glass - Black
    Power SupplyAsus ROG Thor 850W Platinum
    Keyboard Logitech G915 TKL Lightspeed, Tactile
    Mouse Razer Basilisk V2
    Headset Sennheiser Game-Zero Headset
    Mouse Pad Asus ROG Sheath XL
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Noctua NF-A14 PWM (x6)
    Accessory #2 Phanteks Halos Lux
    Accessory #3 Phanteks Neon Digital-Rgb

    Join Date
    Feb 2021
    Reputation
    20
    Posts
    55

    Quote Originally Posted by Lotzi View Post
    Is this another Beta Bios (0610) for Maximus XIII Hero ?

    I wouldn't recommend flashing anything that is not officially confirmed by ASUS. I mean i don't know, could be just fine. It's just... Last time i tried to upgrade from Bios (0402) and flash the Beta Bios (0603) it completely broke my computer, couldn't even post and had to do a roll back to 0402 with Flashback.
    Last edited by EncodeGR; 03-18-2021 at 12:26 PM.

  6. #6
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    21
    Posts
    12

    Quote Originally Posted by Lotzi View Post
    I've flashed this BIOS and the MB runs great. It updates a lot of stuff inside the MB. Can i ask how did you find this updated version of BIOS ?
    It doesnt appear in the official support pages of the ASUS website.

  7. #7
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    4

    An update on this:

    I've tried the suggestions in this thread without success (success being able to run the memory in dual channel). I updated the bios to 0605 without first updating to 0610. I'm not sure the sequence of bios releases and the naming convention. If it is safe for me to try 0610 (assuming it's newer than 0605), I'll do that. 0605 has a lot of firmware updates.

    I again tried 2 DIMMs in dual channel using A2 and B2 which failed with code 55 with the memory at 2133Mhz. It also doesn't work with the XMP profile.
    I re-seated the CPU without effect. I did see that the bios identified a new CPU was installed, but that's probably due to removing the CPU. I inspected the CPU pins on the MB and they look fine. Seems pretty unlikely that the CPU isn't seated correctly.

    With regard to the question of the memory itself, this is the description. I bought 2 identical kits. They worked fine in a Maximus X Hero. I tested each DIMM individually and they're fine.
    G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 4133MHz (PC4 33000) Desktop Memory Model F4-4133C19D-16GTZR

    I'm hesitant to buy new memory from the QVL if the problem really isn't the memory.

  8. #8
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    21
    Posts
    12

    Quote Originally Posted by Micas View Post
    An update on this:

    I've tried the suggestions in this thread without success (success being able to run the memory in dual channel). I updated the bios to 0605 without first updating to 0610. I'm not sure the sequence of bios releases and the naming convention. If it is safe for me to try 0610 (assuming it's newer than 0605), I'll do that. 0605 has a lot of firmware updates.

    I again tried 2 DIMMs in dual channel using A2 and B2 which failed with code 55 with the memory at 2133Mhz. It also doesn't work with the XMP profile.
    I re-seated the CPU without effect. I did see that the bios identified a new CPU was installed, but that's probably due to removing the CPU. I inspected the CPU pins on the MB and they look fine. Seems pretty unlikely that the CPU isn't seated correctly.

    With regard to the question of the memory itself, this is the description. I bought 2 identical kits. They worked fine in a Maximus X Hero. I tested each DIMM individually and they're fine.
    G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 4133MHz (PC4 33000) Desktop Memory Model F4-4133C19D-16GTZR

    I'm hesitant to buy new memory from the QVL if the problem really isn't the memory.
    ASUS has just published the newest 0703 beta BIOS . Maybe you can give it a try. Or you can try 1 DIMM first to boot to BIOS. Configure the CAS latency to higher value(for example CL=18) and save it. If sucessful boot ,then install another DIMM for dual channel mode.

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    123

    The Bios 0610 runs much smoother then other ones

  10. #10
    ROG Enthusiast Array EncodeGR PC Specs
    EncodeGR PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i7-11700K
    Memory (part number)Kingston HyperX Predator RGB 32GB (4x8GB) DDR4 3600MHz CL17 Memory Kit - Black (HX436C17PB4AK4/32)
    Graphics Card #1MSI GTX 1070Ti Gaming X 8GB
    Sound CardCreative Sound Blaster Z
    MonitorDell Ultrasharp U2520D 25" QHD IPS
    Storage #1Samsung 980 Pro M.2 Nvme PCIe 4.0, 500 GB
    Storage #2Samsung 970 Evo Plus M.2 Nvme PCIe 3.0, 1 TB
    CPU CoolerNoctua NH-U12A
    CasePhanteks Enthoo Evolv X Glass - Black
    Power SupplyAsus ROG Thor 850W Platinum
    Keyboard Logitech G915 TKL Lightspeed, Tactile
    Mouse Razer Basilisk V2
    Headset Sennheiser Game-Zero Headset
    Mouse Pad Asus ROG Sheath XL
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Noctua NF-A14 PWM (x6)
    Accessory #2 Phanteks Halos Lux
    Accessory #3 Phanteks Neon Digital-Rgb

    Join Date
    Feb 2021
    Reputation
    20
    Posts
    55

    Quote Originally Posted by Lotzi View Post
    The Bios 0610 runs much smoother then other ones
    alright i'll give it a try, thanks !

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •