Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Windows 10 Power Mode keeps changing all the time

    Anyone else have this? Wondering if it is in anyway related to the board. If not, any way to stop it? It also changes to "turn off screen" to 1 hour and the other option constantly that I want checked to never.

  2. #2
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    I would suggest to try "Restore default settings for this plan" in Edit Plan Settings

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by Expletivium View Post
    I would suggest to try "Restore default settings for this plan" in Edit Plan Settings
    Doesn't work?

  4. #4
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    389

    Quote Originally Posted by primeshooter View Post
    Anyone else have this? Wondering if it is in anyway related to the board. If not, any way to stop it? It also changes to "turn off screen" to 1 hour and the other option constantly that I want checked to never.
    Did you do anything with ASUS AISuite or auto OC in the BIOS? Such as AI Overclocking and 5 way optimization. Especially EPU Guidance.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by Jesseinsf View Post
    Did you do anything with ASUS AISuite or auto OC in the BIOS? Such as AI Overclocking and 5 way optimization. Especially EPU Guidance.
    Nope, Using the software in windows (AI suite) I dont have anything selected either out of the ordinary? in EPU it says away mode enabled but for now the PC is still on high performance in windows settings

  6. #6
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    Check your mobo cell

  7. #7
    ROG Guru: Orange Belt Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardOnboard TOSLINK to powered speakers
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL Black (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad LOFTMAT (16x13 inch) Cushioned Gaming Mat - "The Gaming Slim"
    Headset/Speakers Vanatoo Transparent One Encore with Rel HT/1003 Subwoofer
    OS Windows 11 Pro for Workstations 64-bit
    Network RouterROG Rapture GT-AC5300 (Using Spectrum 400MB service)
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    45
    Posts
    389

    Quote Originally Posted by primeshooter View Post
    Nope, Using the software in windows (AI suite) I dont have anything selected either out of the ordinary? in EPU it says away mode enabled but for now the PC is still on high performance in windows settings
    I had this issue before, and I had to make sure not to touch "Digi+ Power Control" in AISuite which also enabled EPU Guidance.

  8. #8
    ROG Member Array Tounet PC Specs
    Tounet PC Specs
    MotherboardASUS ROG STRIX B550-I GAMING
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)CMK32GX4M2Z3600C18
    Graphics Card #1NVIDIA GeForce RTX 3070 FE
    MonitorDell 32" - S3220DGF
    Storage #1Samsung SSD 970 EVO Plus M.2 PCIe NVMe 1 To
    CPU CoolerNoctua NH-U12A
    CaseLian Li TU150X
    Power SupplyCorsair SF Series SF750

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    12

    This is a known problem with AI Suite.
    You are probably in performance mode by default.

    You can go to EPU in the left menu, and uncheck the "Enable Away Mode" checkbox on Performance mode.

    I am not sure of the name of the checkbox because i'm french

  9. #9
    ROG Guru: Orange Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    293

    Quote Originally Posted by primeshooter View Post
    Anyone else have this? Wondering if it is in anyway related to the board. If not, any way to stop it? It also changes to "turn off screen" to 1 hour and the other option constantly that I want checked to never.
    1. Please plug the keyboard/mouse device to USB hub and see it fixes the issue.
    2. Please go to Windows - Search -> troubleshoot settings -> Power -> Run the Troubleshooter
    3. Please run Command Prompt, type C:\>> powercfg /requests
    4. Please execute - Event Viewer - and find - system section, than "filter current logs" -> Select all Event level -> Event Sources -> Power-Troubleshooter; it will show all your wake up times. It might show wake source and it will show what is causing the sleep issue.
    5. Please ensure there is no remote access on your system; perform virus scan and malware.
    Last edited by Legolas; 04-01-2021 at 11:59 PM.
    Sincerely,
    Legolas

  10. #10
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by Tounet View Post
    This is a known problem with AI Suite.
    You are probably in performance mode by default.

    You can go to EPU in the left menu, and uncheck the "Enable Away Mode" checkbox on Performance mode.

    I am not sure of the name of the checkbox because i'm french
    Hi, it is unchecked, so that won't fix it.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •