Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    4

    Unhappy GPU cause monitor flashing during startup

    I had an issue with my Graphic Card, it causes the manufacturer logo to boot twice and monitor flash before booting into Windows.

    I tried to remove the graphic card and plug the monitor directly into the motherboard and it solved, however when I install the graphic card back it happens again even the monitor is still plugged into the motherboard.

    This is how it looks like: https://youtu.be/sLwVnwSxJHI

    PC Specification:
    CPU: Intel Core i7-8700k
    Motherboard: ROG Strix z370-e
    Memory: G.Skill 8GB DDR4 x 4
    GPU: ROG Strix GTX 1080 Ti 11G

  2. #2
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    4

    Does anybody know why this happen?

    Recently a new issue appear, sometime there will have a vertical bar cut out the content at the middle of the screen, and the content being cut out at the middle screen will show at the right side of the screen. The issue was temporarily resolved after restarting the monitor. The issue did appear randomly, hence I don't know when and what cause the issue.

    Is this the monitor issue or the GPU issue?

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    190
    Posts
    2,432

    Hello, hard to say. Could you maybe upload a video? Sounds like a signal issue from the display.

  4. #4
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Silent Scone@ROG View Post
    Hello, hard to say. Could you maybe upload a video? Sounds like a signal issue from the display.
    Hi, thanks for the reply. The issue just randomly happen, I took a photo of it as the screenshot doesn't capture the issue. The first photo has two rectangle box, which parts of the graphic in the right rectangle box have been cut out and appear within the left rectangle box.

    Click image for larger version. 

Name:	WeChat Image_20211008161728.jpg 
Views:	0 
Size:	179.1 KB 
ID:	90178

    The photo above might not be clear, below are two of the zoom-in version. You can obviously see that the logo of the application launcher is being cut and showing on the other side of the screen.

    Click image for larger version. 

Name:	WeChat Image_20211008161743.jpg 
Views:	0 
Size:	106.1 KB 
ID:	90181



    It is weird that this issue was temporarily resolved after I restart my monitor (switch off and on).
    Last edited by yao95; 10-08-2021 at 05:34 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •