Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Enthusiast Array Cherry[PL] PC Specs
    Cherry[PL] PC Specs
    MotherboardRAMPAGE VI EXTREME ENCORE
    Processori9 10980XE
    Memory (part number)F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA RTX 3090 FTW3
    Sound CardCreative Sound Blaster Recon3D PCIe Fatality Pro
    MonitorROG PG279QM
    Storage #1Samsung 970 PRO 512GB
    Storage #2Samsung 970 PRO 1TB
    CPU CoolerArctic L.F II 360
    CasePhanteks Enthoo Evolv X
    Power SupplyEVGA Supernova 850 G3
    Keyboard Corsair K100 Optical-mechanical
    Mouse Zowie S1
    Headset Beyerdynamic DT770 PRO 80Ohm
    Headset/Speakers Logitech Z-5500
    OS W10 x64

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    29

    Quote Originally Posted by JuSiZ1 View Post
    Does anyone have ram problems on omega? I can't get xmp boot even without stock clocks.
    What frequency are You trying to boot and what RAM kit do You use?

  2. #12
    ROG Guru: White Belt Array JuSiZ1 PC Specs
    JuSiZ1 PC Specs
    MotherboardRampage VI Extreme Omega
    Processori9-10940X
    Memory (part number)G.skill F4-3600C16Q-32GTZ
    Graphics Card #1EVGA RTX 3080Ti FTW3
    Sound CardCreative soundblaster X7 Le
    MonitorPG27AQ
    Storage #1Samsung 970pro 512Gb, Samsung 960 Pro 2Tb
    Storage #2960pro 1Tb 2x850pro 512gb and 1x1Tb 950Pro 512gb usbstick
    CPU CoolerEK Supremacy evo x99
    CaseDiy case
    Power SupplyCorsair Ax1200i
    Keyboard Logitech G19
    Mouse Logitech G
    Headset Fostex TH-610
    Mouse Pad ROG from china
    Headset/Speakers The Drop And Monitors speakers
    OS Win 10 Pro 64-bit
    Network RouterFritz Box 6490
    Accessory #1 H2O cooling with 3x360 rads, dual ddc pumps,EK blocks, 2x Aquaero 6etc.
    Accessory #2 BD-RE
    JuSiZ1's Avatar
    Join Date
    Nov 2014
    Reputation
    22
    Posts
    99

    Quote Originally Posted by Cherry[PL] View Post
    What frequency are You trying to boot and what RAM kit do You use?
    3600mhz 16-16-16-36 2t worked couple years stable but not post with this 3403 bios. I flashback bios 3006 and now everythings work fine.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •