Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 52
  1. #41
    ROG Member Array anilsarkoglu PC Specs
    anilsarkoglu PC Specs
    MotherboardROG CROSSHAIR VIII DARK HERO X570 AM4 AMD Ryzen DDR4 4866MHz (OC)
    ProcessorRYZEN 9 5950X 3.4GHz 4.9GHz 72Mb AM4 65W
    Memory (part number)64GB (2x32GB) TRIDENT Z RGB LED DDR4 4000MHz CL18 1.4V
    Graphics Card #1ROG STRIX LC RX 6800 XT OC (O16G-GAMING 16GB GDDR6 256Bit DX12)
    MonitorODYSSEY G7 LC32G75TQSMXUF 32" 240HZ 1MS (HDMI+DISPLAY) G-SYNC WQHD CURVED LED
    CPU CoolerROG RYUJIN 360 OLED AURA SYNC RGB 3X NOCTUA İPPC 2000 PWM 120MM FAN
    CaseGX601 ROG STRIX HELIOS
    Power SupplyROG THOR 1200W 80+ PLATINUM
    Keyboard ROG STRIX FLARE CHERRY MX RED SWITCH
    Mouse ROG GLADIUS II WIRELESS
    Headset ROG STRIX GO 2.4 TYPE-C KABLOSUZ
    Mouse Pad STEELSERIES
    OS WINDOWS 10 PRO

    Join Date
    Apr 2020
    Reputation
    10
    Posts
    6

    Strix-lc-rx6800xt issue after last update

    Yesterday update fixed the problem but today STRIX-LC-RX6800XT got new update (HAL 0.0.3.7) but now just RGB lights control panel works! I can not control fans, etc.





    Quote Originally Posted by Al3xG View Post
    Can't update none of my devices. Still experiencing the update loop. Nothing works as always...

  2. #42
    ROG Member Array Foxseiz PC Specs
    Foxseiz PC Specs
    MotherboardMaximus XII Formula
    ProcessorIntel i9 10900K
    Memory (part number)G.Skill Trident RGB 128GB 4000mhz
    Graphics Card #1ROG STRIX RTX 3090
    MonitorVG27AQ
    Storage #1Samsung EVO 860 2TB
    CPU CoolerROG STRIX LC 240
    CaseROG Helios
    Power SupplyROG Thor 1200W
    Keyboard ROG Flare
    Mouse ROG Spatha
    OS Windows 10

    Join Date
    Feb 2014
    Reputation
    10
    Posts
    12

    Apparently, after installing this update, my armoury crate stopped detecting my mobo(Maximus XII Formula), RAM (Trident RGB), and RGB headers.

  3. #43
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Why my RTX2080Ti 11GB on the motherboard ROG MAXIMUS X HERO, I can only control the RGB, and not the FANS etc...., when the GPU in NVIDIA and the Graphics is ROG from ASUS, with this latest update of CREATOR? and all updated to the day, drivers etc O.S. (Windows 10 Pro) and most importantly BIOS also updated from ASUS to the latest version released by ASUS.
    Also STRIX FLARE Keyboard, SPATHA Mouse, ROG THETA 7.1 Headset, ROG Strix and ROG LC RGB 240 Case and HyperX Predator RGB RAM, Crucial M2 2Tb

    Click image for larger version. 

Name:	Foro ASUS.jpg 
Views:	10 
Size:	154.9 KB 
ID:	88212
    Last edited by Miguel_V; 04-02-2021 at 02:35 PM. Reason: Insert IMAGE

  4. #44
    ROG Guru: Yellow Belt Array Al3xG PC Specs
    Al3xG PC Specs
    MotherboardB360-F Gaming
    Processori7-8700
    Graphics Card #1Strix 3080 OC
    Monitor27UK650 4k
    Power Supply750w
    Keyboard Strix Flare
    Mouse Gladius 2 Origin
    Headset Delta C
    Mouse Pad Balteus
    OS Win 10 20H2
    Accessory #1 Aura Terminal

    Join Date
    Jun 2018
    Reputation
    13
    Posts
    127

    im experiencing update loop of components. I have reinstalled the AC with manually deleting files and reg but it no result. And i even can't to open devices tab for option it tells me to check updates but updates are looping.

    Item Version
    ---- -------
    Armoury Crate UWP App 4.0.8.0
    ROG Live Service 1.2.5.0
    AURA Service (Lighting Service) 3.04.35
    Armoury Crate lite service 4.0.12
    ASUS AIOFan HAL 1.1.26
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.1.4.0
    ASUS Keyboard HAL 1.01.46
    ASUS MB Peripheral Products 1.0.35
    ASUS Mouse HAL 1.1.0.45
    ASUS MousePad HAL 1.0.2.5
    AacVGA 0.0.3.7
    KingstonDram 1.0.28
    AURA DRAM Component 1.1.06
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0
    Miniatura de Adjuntos Miniatura de Adjuntos 2021-04-02 190439.jpg  

    Last edited by Al3xG; 04-06-2021 at 04:46 AM.

  5. #45
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    73

    Not saving Aura Colour Setting

    Quote Originally Posted by Al3xG View Post
    im experiencing update loop of components. I have reinstalled the AC with manually deleting files and reg but it no result. And i even can't to open devices tab for option it tells me to check updates but updates are looping.

    Item Version
    ---- -------
    Armoury Crate UWP App 4.0.8.0
    ROG Live Service 1.2.5.0
    AURA Service (Lighting Service) 3.04.35
    Armoury Crate lite service 4.0.12
    ASUS AIOFan HAL 1.1.26
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.1.4.0
    ASUS Keyboard HAL 1.01.46
    ASUS MB Peripheral Products 1.0.35
    ASUS Mouse HAL 1.1.0.45
    ASUS MousePad HAL 1.0.2.5
    AacVGA 0.0.3.7
    KingstonDram 1.0.28
    AURA DRAM Component 1.1.06
    ENE RGB HAL 1.1.28.0
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

    For me the older version is fine this version every time i shut down my pc and turn it back on the colour i choose is not saved and i have to manually re do it everytime. Its getting annoying now

  6. #46
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    73

    No One Ever Replies to me here

    I have notiched one thing, whenever I have had a issue and reported it here, no one replies back to me, i have threads here that date back a year and possibily more, no one replies. I have been polite, kind, wrote in a manner with respect yet i get zero replies, I sent a DM to the MODS instantly ignored, then i send another DM incase they never saw the first one, again ignored. Yet i see people on here shouing in cap locks, demanding answers and the mods go running to there aid, others which are completely new get replied back to within a day, and I am here with issues that I have had to resolve myself which took months of researching and it was a asus fault. The issues that i posted here around a year back i had to manually fix them myself after months of googling or even waiting on a future update. The problem is i love asus hardware and been with asus for every single one of my builds. But if asus mods are treating people like rubbish to the point where people get ignored on the forums, whats the point of me even typing this, or if my issue just gets ignored for months and years is there a point of even asking for help? I rather save up more money and go else where, where the customer service or the forum support is much better, Asus mods i have never sworn, been abusive, unpolite towards you, yet I dont even exsist in your eyes, and i have spent thousands with asus hardware and i find it ironic my money is good for you asus, yet me as a person am a nobody. I am actually disapointed in asus tbh. You let me down and many other people here. I dont want to lower myself to those clowns that shout and demand answers here. Yet they get aid very quickly, as it seems thats the only way to get the mods attenion around here, If asus mods love to be treated like dogs and be beckoned like rats from crying screaming children, where they instantly help those that treat them like that, then good for them, I am not a animal therfore I am not going to act like one to demand answers. You may think am contradicting myself on what I stated before when i said I always been kind, polite, none abusive yet the sentence I wrote above sounds abusive ect... Tbh, I am sick of your behaviour asus mods, what i wrote above its a opinion on how I believe you are behaving on this forum which many will agree with it. You go running to the aid of people who write in caps, call you idiots ect... I have seen the posts, yet when someone like me says please help me, lists out the issue or issues, provides the hardware list, all the software and updates installed, is kind towards you, patiently waits, and asks you nicely I get ignored and many others here to have experienced the same.
    Last edited by AliAPCMR; 04-07-2021 at 07:34 PM. Reason: More info

  7. #47
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,816

    Please check your inbox and reply, still waiting for your log so I can help you. We do appreciate those of you who do the right thing in the forum.

    As usual guys, please try to generate a log and PM that to me if possible.

    Quote Originally Posted by AliAPCMR View Post
    I have notiched one thing, whenever I have had a issue and reported it here, no one replies back to me, i have threads here that date back a year and possibily more, no one replies. I have been polite, kind, wrote in a manner with respect yet i get zero replies, I sent a DM to the MODS instantly ignored, then i send another DM incase they never saw the first one, again ignored. Yet i see people on here shouing in cap locks, demanding answers and the mods go running to there aid, others which are completely new get replied back to within a day, and I am here with issues that I have had to resolve myself which took months of researching and it was a asus fault. The issues that i posted here around a year back i had to manually fix them myself after months of googling or even waiting on a future update. The problem is i love asus hardware and been with asus for every single one of my builds. But if asus mods are treating people like rubbish to the point where people get ignored on the forums, whats the point of me even typing this, or if my issue just gets ignored for months and years is there a point of even asking for help? I rather save up more money and go else where, where the customer service or the forum support is much better, Asus mods i have never sworn, been abusive, unpolite towards you, yet I dont even exsist in your eyes, and i have spent thousands with asus hardware and i find it ironic my money is good for you asus, yet me as a person am a nobody. I am actually disapointed in asus tbh. You let me down and many other people here. I dont want to lower myself to those clowns that shout and demand answers here. Yet they get aid very quickly, as it seems thats the only way to get the mods attenion around here, If asus mods love to be treated like dogs and be beckoned like rats from crying screaming children, where they instantly help those that treat them like that, then good for them, I am not a animal therfore I am not going to act like one to demand answers. You may think am contradicting myself on what I stated before when i said I always been kind, polite, none abusive yet the sentence I wrote above sounds abusive ect... Tbh, I am sick of your behaviour asus mods, what i wrote above its a opinion on how I believe you are behaving on this forum which many will agree with it. You go running to the aid of people who write in caps, call you idiots ect... I have seen the posts, yet when someone like me says please help me, lists out the issue or issues, provides the hardware list, all the software and updates installed, is kind towards you, patiently waits, and asks you nicely I get ignored and many others here to have experienced the same.

  8. #48
    ROG Guru: Yellow Belt Array Al3xG PC Specs
    Al3xG PC Specs
    MotherboardB360-F Gaming
    Processori7-8700
    Graphics Card #1Strix 3080 OC
    Monitor27UK650 4k
    Power Supply750w
    Keyboard Strix Flare
    Mouse Gladius 2 Origin
    Headset Delta C
    Mouse Pad Balteus
    OS Win 10 20H2
    Accessory #1 Aura Terminal

    Join Date
    Jun 2018
    Reputation
    13
    Posts
    127

    I have solved the loop update issue that I have been experiencing since 4.0.8.0 release where updates told me that I had to update all my devices to ver. 1.01.04 but updates could not be completed. After I have installed the fresh OS it's OK now, no issues.The special AC uninstaller did not help. So this is the only way to make it work...

  9. #49
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    73

    Quote Originally Posted by MasterC@ROG View Post
    Please check your inbox and reply, still waiting for your log so I can help you. We do appreciate those of you who do the right thing in the forum.

    As usual guys, please try to generate a log and PM that to me if possible.
    Thank you so much, I actually had given up hope, i have been searching this issue by my self and found no solution but others with the same problem but solution, i have sent u a dm back thank you so much for the reply. I really do love asus, the amount of recomendations i have given my family and friends over the years and the products i bought, this isnt me sucking up to u, i genuinely have love for the products because i have been with asus for a very long time. Again thank you for the reply and I have sent u a dm back

  10. #50
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    12

    ASUS ROG Claymore

    For like a week or so since alot of the firmware was released, my Claymore updates keep failing, tells me to reboot, still won't install after reboot. Tried with it both synced and not.

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •