Results 1 to 2 of 2

Hybrid View

  1. #1
    New ROGer Array CPOWERS27 PC Specs
    CPOWERS27 PC Specs
    Laptop (Model)N/A
    MotherboardROG Strix B550-F Gaming
    ProcessorAMD Ryzen 5 5600X @ 4.2ghz stable
    Memory (part number)XPG Spectrix x TUF Gaming Alliance Limited Edition RGB 8GBx4 (32gb)
    Graphics Card #1XFX Radeon R9 390 8GB Double Dissipation Edition
    Graphics Card #2N/A
    Graphics Card #3N/A
    Graphics Card #4N/A
    Sound CardRealtek onboard HD Audio
    MonitorSceptre L24 Curved LED Monitor 120/144hz refresh rate FreeSync
    Storage #1XPG Spectrix S40G 1x1TB m.2 RGB
    Storage #2XPG Spectrix S40G 1x512GB m.2 RGB
    CPU CoolerThermalTake TH240 AIO RGB Aura Edition
    CaseMustex T400 MiddleTower Gaming Case
    Power SupplyEVGA 1000G (100Watt) 80 Plus Gold PSU Fully Modular
    Keyboard RedThunder K900 Semi-Mechanical RGB
    Mouse ZeroDate 2.4 GHz Wireless RGB mouse
    Headset SteelSeries Arctis 7 Pro Wireless
    Mouse Pad ROG Balteus RGB
    Headset/Speakers N/A
    OS Windows 10 x64 (21H1)
    Network RouterArris Home Gateway Router
    Accessory #1 GiM Rainbow KB-23 RGB Fan Controller Hub with 9 connected RGB Fans (Aura Sync)
    Accessory #2 GloTrends RGB Aura Sync GPU Support Sag Bracket
    Accessory #3 EVGA Powerlink (cable Management module)

    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    XPG Spectrix M.2 ssd sync issue!!

    okay, now that my armory crate update thing is working, onto a new more irritating issue.

    I bought a 1Tb and a 512Gb nvme m.2 drive from amazon when i ordered parts for my new rig. I was very caredul to make sure all my components were compatible. My m.2 drives, XPG Spectrix said it was Aura sync compatible. So i got em. I installed them and they arent syncing up with mobo, and Armory crate doesnt even detect them even upgrading the firmware for the drives didnt help. I read some people installing the XPG lighting software, but when i do that, the software completely breaks Armory crate and it wont detect ANYTHING at all. If anyone know a fix or if im doing something wrong, please help me! Thank you!!

  2. #2
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    1

    I had the exact same issue. My solution? Uninstall, reinstall. Uninstall, reinstall. Uninstall, reinstall. Eventually, it decides to work. Although, no matter what, the SSD will not show up in Aura Creator. :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •