Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
  1. #21
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    95
    Posts
    770

    Try manually setting skew control/rtt park channel A and B to 48

  2. #22
    ROG Member Array TasmaN PC Specs
    TasmaN PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i9-11900KF
    Memory (part number)G.Skill Trident Z RGB 3733MHz 64GB [F4-3200C14Q-64GTZR]
    Graphics Card #1Palit RTX 3080 GameRock OC
    MonitorLG 32QN600-B [IPS/WQHD/75GHz]
    Storage #1Samsung M.2 970 Evo Plus 250GB
    Storage #2Samsung 860 Evo 2ТB
    CPU CoolerCorsair H150i Pro RGB
    CaseFractal Design Define 7 XL
    Power SupplyCorsair RM850
    Keyboard Logitech G213 Prodigy
    Mouse Steelseries Rival 105
    Headset Razer Kraken X Lite
    OS Windows 10 x64 Pro [20H2]
    Network RouterKeenetic GIGA
    Accessory #2 3 x Noctua NF-P12 REDUX
    Accessory #3 Asus ROG STRIX PCI-E RISER [90DC0080-B09000]

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Shamino View Post
    please try this and let me know if it solves
    https://www.dropbox.com/s/epxurefopk...-0013.rar?dl=0
    I already replaced my CPU with a new one (RMA), no problems with the new CPU on the Beta BIOS 0704 on Hero XIII=)

  3. #23
    ROG Guru: Yellow Belt Array Zeroed85 PC Specs
    Zeroed85 PC Specs
    MotherboardAsus Maximus XI Hero Z390
    Processor8700K 5Ghz
    Memory (part number)Dominator Platinum RGB 32GB 3466Mhz
    Graphics Card #1EVGA RTX 2080 Ti FTW3
    Sound CardSoundBlaster X AE-5
    MonitorAsus ROG PG349Q 34"
    CPU CoolerCustom cooling
    CasePhanteks Eclipse P600S
    Power SupplySeasonic Prime 1300W
    Keyboard Corsair K70 MK.2 SE
    Mouse Corsair M65 Elite
    OS Win 10 64 1909

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    165

    What sort of changes are there with BIOS 0704? I'm running 0605 with 10900K.

  4. #24
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    4

    Thank you for the BIOS @Shamino, I can confirm it is stable and everything is working as it should now.

  5. #25
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    2

    Unhappy Can't turn on XMP 2.0 or XMP 1.0

    I am using Maximus XIII couple 11900KF with 2 pack of Corsair CMH32GX4M2E3200C16 32GB DDR4 3200, Timing 16-20-20-38, Voltage 1.35V.
    Couple things here:
    1) I have the adaptive turn on for the processor without issue.
    2) Turn on resize bar with GPU flash to latest VBios, the GPUZ report resize bar is disabled. I have follow the article to disable legacy model and everything.
    3) Most important thing is, when I turn on any XMP profiles, the system won't boot at all. Manually set to 3200 also not working. Leave the frequency to default bios setting works. Swap processor to 10850K and the ram can set to XMP 1, 2 without issue.
    4) Most annoying thing is, any combination of 10850K or 11900KF with EVGA 1080 TI, AMD RX580, and Alienware 3080 show the graphic with frame freeze/skip. All graphic cards tested on other system without issue.

    I tested above with beta and pervious bios on the website, with same issue. Also the bios posted here. Any helps is appreciated.

  6. #26
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    21
    Posts
    12

    Quote Originally Posted by Shamino View Post
    Try manually setting skew control/rtt park channel A and B to 48
    i've flashed the 0013 version BIOS,and the XMP works again for Micrion Crucial ballstix memory like 0610 does.Thank you very much, Shamino.

    However, i found that there is a issue of booting UEFI USB drive in the default state of disabling CSM. I have tested windows 10(20H2) image created by Microsoft Media Creating Tool and Rufus respectively. No luck for other tool images either ,for example Parted Magic. I am sure these image were created in the UEFI form.

    I have to enforce the CSM mode so that i can try to boot from UEFI USB device ,but the Intel integrated Xe GPU will be disabled automatically,which means HD750 cannot be in use. Will this be fixed in the next release of new BIOS?
    Last edited by ThomasRhin; 04-21-2021 at 08:17 PM.

  7. #27
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    23

    Quote Originally Posted by ThomasRhin View Post
    i've flashed the 0013 version BIOS,and the XMP works again for Micrion Crucial ballstix memory like 0610 does.Thank you very much, Shamino.

    However, i found that there is a issue of booting UEFI USB drive in the default state of disabling CSM. I have tested windows 10(20H2) image created by Microsoft Media Creating Tool and Rufus respectively. No luck for other tool images either ,for example Parted Magic. I am sure these image were created in the UEFI form.

    I have to enforce the CSM mode so that i can try to boot from UEFI USB device ,but the Intel integrated Xe GPU will be disabled automatically,which means HD750 cannot be in use. Will this be fixed in the next release of new BIOS?
    I have booted several GPT USB media (including W10 20H2) just fine using the ports from the back panel (using a dGPU and the default setting of having Xe disabled). Will try with Xe enabled, but my old Pop!_OS 20.04 installation (even with the 5.11 kernel) wasn't liking it -- probably a Linux/distro problem rather than UEFI/ASUS.

    One thing to me mindful about: Rufus and even MS's MCT sometimes get lost and do not re-format accordingly for GPT -- I would do a diskpart 'clean' and 'convert gpt' on the drive before burning the image. Always had issues like that and saw them again last week.

  8. #28
    ROG Enthusiast Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    70

    Just ordered my M13Apex, considering a build log. (big smile)

    Have a brand new Primochill Wetbench SX Pro - so doing a chassis transfer build - work machine - Track Racer! : )

    Thanks for all the amazing new info ROG...
    Last edited by iBruceypoo; 04-22-2021 at 09:24 PM.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •