Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 67
  1. #11
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    95
    Posts
    770

    thi sis being looked into and will be resolved soon

  2. #12
    ROG Enthusiast Array EncodeGR PC Specs
    EncodeGR PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i7-11700K
    Memory (part number)Kingston HyperX Predator RGB 32GB (4x8GB) DDR4 3600MHz CL17 Memory Kit - Black (HX436C17PB4AK4/32)
    Graphics Card #1MSI GTX 1070Ti Gaming X 8GB
    Sound CardCreative Sound Blaster Z
    MonitorDell Ultrasharp U2520D 25" QHD IPS
    Storage #1Samsung 980 Pro M.2 Nvme PCIe 4.0, 500 GB
    Storage #2Samsung 970 Evo Plus M.2 Nvme PCIe 3.0, 1 TB
    CPU CoolerNoctua NH-U12A
    CasePhanteks Enthoo Evolv X Glass - Black
    Power SupplyAsus ROG Thor 850W Platinum
    Keyboard Logitech G915 TKL Lightspeed, Tactile
    Mouse Razer Basilisk V2
    Headset Sennheiser Game-Zero Headset
    Mouse Pad Asus ROG Sheath XL
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Noctua NF-A14 PWM (x6)
    Accessory #2 Phanteks Halos Lux
    Accessory #3 Phanteks Neon Digital-Rgb

    Join Date
    Feb 2021
    Reputation
    20
    Posts
    55

    Quote Originally Posted by Shamino View Post
    thi sis being looked into and will be resolved soon
    Thank you as always Shamino, much appreciated !

  3. #13
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    95
    Posts
    770

    can u try this bios to see if the whine is still there?
    https://www.dropbox.com/s/eknkwm150i...-0037.rar?dl=0

  4. #14
    ROG Guru: White Belt Array KotOr368 PC Specs
    KotOr368 PC Specs
    MotherboardApex IX,X,XI,XII,XIII
    Processori7-7,8Gen,i9-9,10,11Gen
    Memory (part number)F4-3200C14D-32GTRS
    Graphics Card #1EVGA 1080Ti FTW3
    MonitorASUS PG278QR
    Storage #1Intel SSD 545s
    Storage #2Mx500 2TB + Segate 4TB
    CPU CoolerNoctua NH-D15s Chroma
    CaseFractal Design Meshify 2 TG Dark
    Power SupplySeasonic 850W Titanium
    Keyboard HyperX Alloy Origins
    Mouse A4tech BLOODY J95
    Headset HyperX Cloud
    OS W10 x64

    Join Date
    Jan 2019
    Reputation
    13
    Posts
    76

    Wink

    I noticed some coil whine on my x570 crosshair viii impact and changing VRM switching frequency from Auto to Optimize help a lot. Now i need to have my ears 1cm from board to hear it.

  5. #15
    ROG Enthusiast Array EncodeGR PC Specs
    EncodeGR PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel Core i7-11700K
    Memory (part number)Kingston HyperX Predator RGB 32GB (4x8GB) DDR4 3600MHz CL17 Memory Kit - Black (HX436C17PB4AK4/32)
    Graphics Card #1MSI GTX 1070Ti Gaming X 8GB
    Sound CardCreative Sound Blaster Z
    MonitorDell Ultrasharp U2520D 25" QHD IPS
    Storage #1Samsung 980 Pro M.2 Nvme PCIe 4.0, 500 GB
    Storage #2Samsung 970 Evo Plus M.2 Nvme PCIe 3.0, 1 TB
    CPU CoolerNoctua NH-U12A
    CasePhanteks Enthoo Evolv X Glass - Black
    Power SupplyAsus ROG Thor 850W Platinum
    Keyboard Logitech G915 TKL Lightspeed, Tactile
    Mouse Razer Basilisk V2
    Headset Sennheiser Game-Zero Headset
    Mouse Pad Asus ROG Sheath XL
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Windows 10 Pro 64-bit
    Accessory #1 Noctua NF-A14 PWM (x6)
    Accessory #2 Phanteks Halos Lux
    Accessory #3 Phanteks Neon Digital-Rgb

    Join Date
    Feb 2021
    Reputation
    20
    Posts
    55

    Quote Originally Posted by Shamino View Post
    can u try this bios to see if the whine is still there?
    https://www.dropbox.com/s/eknkwm150i...-0037.rar?dl=0
    Still there. No change for me unfortunately.
    Even at stock bios settings without OC it's the same noise, and same problems with windows power modes.
    Only Sync-All-Core OC with auto or static voltage or disabled C-States solves the issue and makes power modes work properly.
    Last edited by EncodeGR; 04-06-2021 at 05:01 PM.

  6. #16
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    44
    Posts
    86

    I think the ehaviour with power modes is normal.

  7. #17
    ROG Guru: White Belt Array
    Join Date
    Dec 2014
    Reputation
    44
    Posts
    86

    Also, just built a system with a TUF Z590 Plus Wifi, updated to the latest BIOS, CPU is a 10700K, all stock, coil whine is more widespread than it is on the M13H I have, meaning it's present almost all the time, although reduced, while on the Hero it was present only in certain scenarios.

  8. #18
    ROG Guru: Orange Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    408

    So far, no coil whine on my new system. Running an i9 11900k using the 605 Bios. I am using both CPU power plugs.

    No Overclock except I think my 4000 memory is being run at 4700.. Since NVMe drives can be the source of certain noises, I am running a Samsung 980 Pro..

  9. #19
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Shamino View Post
    can u try this bios to see if the whine is still there?
    https://www.dropbox.com/s/eknkwm150i...-0037.rar?dl=0
    I forgot all about this thread. The day after my post, my coilwhine was back, even with the lighting service terminated, so that clearly wasn't the issue.

    If I disable C states, as others mentioned, I get no coilwhine, but I don't want to do this as I want low power idle.

    @shamino - I'm using the "0013" BIOS (dated 15th April) currently, still have coilwhine with that (though it did fix my random 'watchdog' BSOD crashes) - is it worth me trying the "0037" version you posted here, since that's presumably older?
    Last edited by Dave2150; 04-23-2021 at 08:46 PM.

  10. #20
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Shamino View Post
    can u try this bios to see if the whine is still there?
    https://www.dropbox.com/s/eknkwm150i...-0037.rar?dl=0
    Hi Shamino,

    Is there a solution yet to this Coil Whine issue? That is not a Beta version?

    It seems you work at Asus, I am just trying to get a clear answer to what is happening. I already sent my first HERO XIII board back due to the board noise VRM/Coil whine and I got another board and its the same. I tried to contact customer service but there is no phone lines and emails came back to send the back/RMA.

    At the moment this situation does not seem right and I would like to know if there will be a fix for this issue.

    Thanks
    Last edited by Poke13; 04-27-2021 at 02:56 PM. Reason: spelling

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •