Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Post [HELP PLS] - FPS drop after repasting and fans cleaning

    Good evening everyone
    I sincerely hope that someone will be able to help me.
    Here's what happened ...
    For the first time after 4 years of frequent use and many videos on how to do it, this afternoon I decided to open my laptop that is no longer under warranty (gl503vm i7 7700hq, 16 gb ram, gtx 1060), to give the fans a clean from the powder and replace the thermal paste.
    I must say that with the right tools it was not that difficult following all the steps reported by the various tutorials on you tube.
    So ... I removed the first small bottom panel, unplugged the HDD, disassembled the lower case, disconnected the battery, disconnected the monitor cable, disconnected the 2 cables of the cooling and dissipation system and then I removed them ... all done with the utmost delicacy.
    Well, I cleaned the old thermal paste from the CPU and GPU with a cotton swab and a droplet of alcohol very gently until all residue was removed.
    Always taking great care, I disassembled the 2 fans and proceeded to clean them from dust.
    At this point, once the cleaning was finished, I proceeded to apply the new thermal paste (artic mx-4 thermal compound). I put a drop on the cpu and one on the gpu and I spread them with the spatula included in the package.
    At the end of it all, I warmly prayed not to have done anything wrong and I reassembled the pc ... always delicately ...
    Pressing the power button the laptop started normally and I quickly tried it with some titles I play (GTA V, RE2, RE3, PUBG).
    To my amazement I have to say that now, indeed, the CPU and GPU temperatures are much lower and stable. Even the fans that generally started rocket after 10 minutes of play, now activated much less ..... All wonderful, you will say.
    Playing GTA and then with the other titles I immediately noticed that the fluidity of the FPS was not the same. Shots during movement changes and FPS drops where there weren't any before.
    I've been going crazy since last afternoon to try to understand if I did something wrong during the cleaning or the repaste but I do not think given the small quantity and in any case the good result in terms of temperatures.
    Furthermore, for those who have come to read this far and who may have had to deal with an Intel gaming laptop, they know very well what problems these CPUs have with high temperatures / thermal throttling.
    For this reason I have always used intel xtu set to - 0.110v. Also the intel turbo boost should be disabled as I have set the maximum CPU power to 90% ... maybe this is the problem now?
    In conclusion I have not yet tried to change these settings mentioned above and / or uninstall the GPU drivers as I hope that maybe someone has had the same problem as me and can advise me what to do before combining other messes.

    Thanks to those who will read up to here

    Marco

    EDIT: SOLVED makin BIOS update D
    Last edited by requiem_89; 04-09-2021 at 07:03 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •