Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    [G512LW] how to restore oem recovery partition after cloning to new ssd

    so you know how in Windows RE Asus has put its own recovery reinstall option. It's gone just cause i cloned the disk and formatted the old one. On the clone i tried to link it so windows could find it again and now when i tried putting it back with command prompt but it removed the file instead. ( i also selected the wrong one so it makes sense ) https://i.imgur.com/rChVIbO.png < whatever was in that folder. I mean if anyone can tell me how i have it back but on the new drive - and maybe send that file im missing if it even matters.

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    129
    Posts
    665

    Looks like you didn't clone the entire drive. The most important folder to keep track of is the eSupport folder located in C:\
    The only thing you get from the factory recovery partition is the ability to reset it to factory state.

  3. #3
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by BigJohnny View Post
    Looks like you didn't clone the entire drive. The most important folder to keep track of is the eSupport folder located in C:\
    The only thing you get from the factory recovery partition is the ability to reset it to factory state.
    Well i unfortunately lost the entire folder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •