Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    Exclamation C8H BIOS 3402, 3900X, G.Skill 3600 - Idle Reboots (Error 41)

    I recently took the plunge and updated my BIOS in order to take advantage of resizeable BAR. I had been on 1302 for a very long time because the last time I tried to upgrade I experienced random idle reboots with Error 41 reported in Windows. I did a whole lot of research on the topic to educate myself on how to hopefully resolve this issue.

    After a successful BIOS update, it booted fine with stock settings @ 2133 MHz. Next, I enabled DOCP set to the XMP memory profile of 3600 MHz. With that, I was getting random reboots shortly after booting into Windows. I expected that based on my past experience and knew about needing to tweak the CPU SOC voltage. With automatic settings, CPU SOC was at 1.08V. After tweaking with it a bit and experiencing a few more reboots I settled on 1.05V and it was SIGNIFICANTLY more stable. However, I'm still experiencing an idle reboot every few days but only when the machine is idle. I tried to increase memory voltage from 1.35 to 1.375 but I'm still getting idle reboots. I've read more online about other settings under Extreme Tweaker near the CPU SOC like VDDP, CCD, IOD as well as upping the memory voltage a bit more. I wanted to ask in this forum what would be the best course of action to try to resolve this? What settings should I try to tweak and in what order? What is the best way to control for variables so I know which setting is causing the instability? Thanks in advance for your assistance.

    Crosshair 8 Hero - BIOS 3402
    AMD 3900X (Purchased on Launch Day)
    G.Skill 3600 C16 B-Die (F4-3600C16D-32GTZR)

    Click image for larger version. 

Name:	ryzenmaster.jpg 
Views:	10 
Size:	135.6 KB 
ID:	88342
    Last edited by ahk057; 04-12-2021 at 08:00 PM.

  2. #2
    ROG Member Array dzo888 PC Specs
    dzo888 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI) | BIOS 3601
    ProcessorAMD RYZEN 9 5900X
    Memory (part number)G-SKILL F4-3600C16Q-64GTZN | (16-16-16-36-52)
    Graphics Card #1NVIDIA RTX 3090 FOUNDERS EDITION
    Graphics Card #2ASUS ROG STRIX RTX3070 O8G GAMING
    Graphics Card #3ASUS TUF RTX3070 O8G GAMING
    MonitorSAMSUNG U28D590D & LG OLED55CXAUA
    Storage #1SAMSUNG 970 EVO 500GB M.2 NVMe
    Storage #2SAMSUNG 860 EVO 1TB SSD SATA & WD BLACK 1TB WD1003FZEX SATA
    CPU CoolerNOCTUA NH-D15
    CaseTHERMALTAKE LEVEL 20 HT SNOW
    Power SupplyENERMAX REVOLUTION D.F. 850W
    Keyboard LOGITECH G513 CARBON GX BLUE
    Mouse LOGITECH G PRO WIRELESS
    Headset SONY WH-H900N
    Headset/Speakers KLIPSCH PROMEDIA 2.1 THX
    OS MICROSOFT WINDOWS 10 PRO
    Network RouterTP-LINK ARCHER C4000
    Accessory #1 HP REVERB G2 VR HEADSET

    Join Date
    Dec 2020
    Reputation
    21
    Posts
    10

    I've been running pretty stable with the following settings on my 3900XT C8HW setup.

    Load default settings, go back into BIOS and find and try setting these entries:

    AI Overclock Tuner: D.O.C.P Standard
    Performance Enhancer: Default
    Memory Frequency: DDR4-3600MHz
    FCLK Frequency: 1800MHz
    PBO Fmax Enhancer: Disabled
    DRAM CAS# Latency: 16 (this should be set by the DOCP Standard)
    Trcdrd: 16 (this should be set by the DOCP Standard)
    Trcdwr: 16 (this should be set by the DOCP Standard)
    DRAM RAS# Pre Time: 16 (this should be set by the DOCP Standard)
    DRAM RAS# ACT Time: 36 (this should be set by the DOCP Standard)
    Trc: 52 (set it to whatever your RAM advertises in CPU-Z's SPD tab)
    CPU Load-Line Calibration: Level 3
    VRM Spread Spectrum: Disabled
    CPU Power Phase Control: Optimized
    VDDSOC Phase Control: Optimized
    DRAM Power Phase Control: Optimized
    SB Clock Spread Spectrum: Disabled (this will get your Bus Clock to show up as 100MHz instead of 99.8MHz in HWInfo)
    CPU SOC Voltage: Manual -> 1.075V
    DRAM Voltage: 1.35 (this should be auto populated by the DOCP Standard)
    VDDG CCD Voltage Control: 1.075V
    VDDG IOD Voltage Control: 1.075V
    CLDO VDDP Voltage: 1.050V
    1.00V SB Voltage: 1.00 (explicitly set this to 1.00)
    1.8V PLL Voltage: 1.80 (explicitly set this to 1.80)
    SVM Mode: Enabled (so that I can run VMs)


    Aside from these settings, I turned off all Q-Fan Controls and turned off Fast Boot. Not sure if they make a difference, but I haven't ran into any idle reboots or WHEA-Logger Processor Core errors for awhile now.

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,215

    Quote Originally Posted by ahk057 View Post
    I recently took the plunge and updated my BIOS in order to take advantage of resizeable BAR. I had been on 1302 for a very long time because the last time I tried to upgrade I experienced random idle reboots with Error 41 reported in Windows. I did a whole lot of research on the topic to educate myself on how to hopefully resolve this issue.

    After a successful BIOS update, it booted fine with stock settings @ 2133 MHz. Next, I enabled DOCP set to the XMP memory profile of 3600 MHz. With that, I was getting random reboots shortly after booting into Windows. I expected that based on my past experience and knew about needing to tweak the CPU SOC voltage. With automatic settings, CPU SOC was at 1.08V. After tweaking with it a bit and experiencing a few more reboots I settled on 1.05V and it was SIGNIFICANTLY more stable. However, I'm still experiencing an idle reboot every few days but only when the machine is idle. I tried to increase memory voltage from 1.35 to 1.375 but I'm still getting idle reboots. I've read more online about other settings under Extreme Tweaker near the CPU SOC like VDDP, CCD, IOD as well as upping the memory voltage a bit more. I wanted to ask in this forum what would be the best course of action to try to resolve this? What settings should I try to tweak and in what order? What is the best way to control for variables so I know which setting is causing the instability? Thanks in advance for your assistance.

    Crosshair 8 Hero - BIOS 3402
    AMD 3900X (Purchased on Launch Day)
    G.Skill 3600 C16 B-Die (F4-3600C16D-32GTZR)

    Click image for larger version. 

Name:	ryzenmaster.jpg 
Views:	10 
Size:	135.6 KB 
ID:	88342

    Hello,

    After updating, are you using an OC profile that was saved in the UEFI from the previous build? If so, wipe the profile and start over.

    How are you testing memory stability?

  4. #4
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Silent Scone@ROG View Post
    Hello,

    After updating, are you using an OC profile that was saved in the UEFI from the previous build? If so, wipe the profile and start over.

    How are you testing memory stability?
    No, I am not and have never used an OC profile. I'm honestly not even sure what that is. Does it relate to the memory overclock or the processor?

    I haven't tested memory stability. What would you recommend? I'm pretty new to this.

  5. #5
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    After futzing with it some more, 1.05625V for VSOC ended up being the butter zone. 1.05V and 1.0625V were still somewhat unstable and causing WHEA events with some regularity.

    I'm so glad to have finally cracked it.

  6. #6
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    Damnit. After three days of perfect stability I had a idle reboot while I was away from my computer for an hour.

    I just don't know what I need to do to fix this. What tool should I use to test memory stability that could give me an idea of the settings I need to tweak? I saw someone post about Karhu. Is that the best one? I'm totally fine paying for it if it can fix my issue.

  7. #7
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,215

    Hello,

    Memory stability should be tested with HCI MemTest or Karhu RAM Test. OCCT Memory test is also fairly good.


    Go into the AMD Overclocking Menu in the UEFI, select Curve Optimiser and select a positive value of 10. See if this helps.

  8. #8
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Silent Scone@ROG View Post
    Hello,

    Memory stability should be tested with HCI MemTest or Karhu RAM Test. OCCT Memory test is also fairly good.


    Go into the AMD Overclocking Menu in the UEFI, select Curve Optimiser and select a positive value of 10. See if this helps.

    Thanks for the recommendations.

    Since my last post, used Ryzen DRAM calc to get a handle on "safe" voltages. It recommended a VDDG CCD and VDDG IOD value of 1.000V. I set that in the UEFI and I've gotten rid of the idle reboots, but I'm now seeing increased WHEA errors in the event log. So I have "stability" but it's still not perfect.

    Click image for larger version. 

Name:	dram calc.jpg 
Views:	5 
Size:	235.6 KB 
ID:	88513

    Per your suggestion, I went into the UEFI and opened the AMD Overclocking submenu but couldn't find the Curve Optimiser setting. I really dug around but could not find it. I remember hearing about this setting while reading the forums so I am vaguely familiar with it. Could you provide screenshots or a direct path to get to that option? I'm on 3402.

    Thanks!

  9. #9
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    11
    Posts
    21

    I noticed that your fclk is locked to your RAM. That may be the reason your system is not stable. You may try one thing.

    Unlock the fclk manually by lowering it to say 1600MHz see if your system is stable.

    If so, then I believe the problem is the clock of your infinity fabric. So, you may either unlock the fclk to a lower frequency, or try to increase the VSoC to boost the infinite fabric.

    3900X is an "older" generation. It may be more difficult to get 1600MHz in your infinity fabric. It is kind of silicon lottery.

    Hope this helps.

    BTW, I have a 5800X and I have overclock my 3600 RAM to 4000 and my Fclk is locked to 2000 MHz. My system is very stable so far.
    Last edited by isaactwn; 04-28-2021 at 09:37 AM.

  10. #10
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    13
    Posts
    36

    For me it was PBO Fmax. Disable it. My 3900x is now stable. Same CPU/Board/Memory speed

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •