Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    Hi,

    I have exacly the same issue, with the same CPU motherboard, and memory (cl14 instead of cl16).

    The randoms reboots only happens when the system is idle or under low load, and happen once every 2 o 3 days.

    I have tested my memory with hci memtest pro (400% without error), so it should not be the problem. Also, I did not have reboots with this memory and an older bios (I dont remember wich one.) This must be an issue with the current bios.

    I don´t want to fiddle around with voltages but I suppose I will have to.

    Sorry about my English.

  2. #12
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by isaactwn View Post
    I noticed that your fclk is locked to your RAM. That may be the reason your system is not stable. You may try one thing.

    Unlock the fclk manually by lowering it to say 1600MHz see if your system is stable.

    If so, then I believe the problem is the clock of your infinity fabric. So, you may either unlock the fclk to a lower frequency, or try to increase the VSoC to boost the infinite fabric.

    3900X is an "older" generation. It may be more difficult to get 1600MHz in your infinity fabric. It is kind of silicon lottery.

    Hope this helps.

    BTW, I have a 5800X and I have overclock my 3600 RAM to 4000 and my Fclk is locked to 2000 MHz. My system is very stable so far.
    Thanks for the response. When I initially built my machine I had 3200MHz RAM and experienced this issue. I use that as an opportunity to get 3600MHz B-Die RAM and as you can see that still has issues. So I don't necessarily think it's that 100%, but it may be worth a shot messing with that. Like I said in my previous post, once I dug deeper and tweaked the various VDDG values I've gotten a bit more stability, so I think it need to find that razor's edge for voltages to balance on to get stability.



    Quote Originally Posted by arcanexvi View Post
    For me it was PBO Fmax. Disable it. My 3900x is now stable. Same CPU/Board/Memory speed
    Thanks for the tip. I'm gonna try this today when I get home from work. I think I have all my PBO stuff set to auto at present.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •