Results 1 to 5 of 5

Hybrid View

  1. #1
    ROG Enthusiast Array e38BimmerFN's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    36

    Bad speed testing performance on 2.5Gb LAN Port

    Same here. Bought a new GT-AX11000 summer 2019.

    Recently opened up a support ticked on 3/11/21 in regards to "Bad speed testing performance on 2.5Gb LAN Port" while in wireless bridge mode. Using a 1Gb adapter connected to the 1Gb LAN Ports, using Ooklas speedtest app, the speed test sees around 900Mbps + or - on the download. If I connect the same PC and 1Gb adapter to the 2.5Gb LAN Port on the back of the GT, using the same app and test site on the app, the speed results tops out at around 400Mbps or just under 500Mbps on the download. Also the connection rate never sees 2400Mpbs which both source WiFi and AX11000 both support.

    Since then between 3/12/21 and 4/1/21, there have been a total of 5 different support agents contacting me all either giving me invalid information that does NOT pertain to the AX-11000 being in wireless bridge mode or other support agents saying:
    I" will be collaborating with our technical support department team to provide you a complete resolution on your request. This may take 24-48 business hours to have this completed. I'll make sure to provide you an update as soon as I receive the response from our technical support department team.

    If I may be of any further assistance, please, let me know. Thank you for choosing ASUS."

    How many support agents are needed for one support ticket/customer asking for help and giving them detailed information and feedback for the problem being seen? Also need to review all feedback and attachments that has been given by the reporting user. Seems like this information is passed over and the user reporting the problem is getting passed around from agent to agent unnecessarily. I haven't even been offered an RMA.

    There only should be 1 support agent per user/support ticket and should be knowledgeable enough to know what information pertains to the operation of the item being reported having the problem.

    Must admit, I have not seen this kind of support behavior with other router companies.
    Last edited by e38BimmerFN; 04-04-2021 at 02:36 PM.

  2. #2
    ROG Enthusiast Array e38BimmerFN's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    36

    Well I guess my post that was seeing similar behaviors with multiple support agents for one support problem had to be moved into it's own thread. Thanks but I was replaying to BigShooters post about seeing same support behaviors in being handed off to many different support agents after submitting a support ticket and getting zero help or resolution regarding it.

    Since last email I got from ASUS was on 4/1/21 to which I responded back. I have not heard anything since and now it's 5/6/2021. I opened the ticket on 3/12/21.

    Thanks.

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    351
    Posts
    8,112

    Hi Bimmer,

    Please make sure to read your private messages. You may not post in another user's thread in this section per the sticky:
    https://rog.asus.com/forum/showthrea...n-this-section

    Thank you
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  4. #4
    Moderator Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    93

    Quote Originally Posted by e38BimmerFN View Post
    Same here. Bought a new GT-AX11000 summer 2019.

    Recently opened up a support ticked on 3/11/21 in regards to "Bad speed testing performance on 2.5Gb LAN Port" while in wireless bridge mode. Using a 1Gb adapter connected to the 1Gb LAN Ports, using Ooklas speedtest app, the speed test sees around 900Mbps + or - on the download. If I connect the same PC and 1Gb adapter to the 2.5Gb LAN Port on the back of the GT, using the same app and test site on the app, the speed results tops out at around 400Mbps or just under 500Mbps on the download. Also the connection rate never sees 2400Mpbs which both source WiFi and AX11000 both support.

    Since then between 3/12/21 and 4/1/21, there have been a total of 5 different support agents contacting me all either giving me invalid information that does NOT pertain to the AX-11000 being in wireless bridge mode or other support agents saying:
    I" will be collaborating with our technical support department team to provide you a complete resolution on your request. This may take 24-48 business hours to have this completed. I'll make sure to provide you an update as soon as I receive the response from our technical support department team.

    If I may be of any further assistance, please, let me know. Thank you for choosing ASUS."

    How many support agents are needed for one support ticket/customer asking for help and giving them detailed information and feedback for the problem being seen? Also need to review all feedback and attachments that has been given by the reporting user. Seems like this information is passed over and the user reporting the problem is getting passed around from agent to agent unnecessarily. I haven't even been offered an RMA.

    There only should be 1 support agent per user/support ticket and should be knowledgeable enough to know what information pertains to the operation of the item being reported having the problem.

    Must admit, I have not seen this kind of support behavior with other router companies.
    Like your taste in cars, but hi my name is Adrian from the ASUS Customer Loyalty Team here at our North America Corporate Office. If you'd like, I would be more than glad to help provide assistance to this case. Please email me with the below details so I can work with related personnel to get this straightened out.

    Product S/N:
    RMA #:
    Complete Shipping Address:
    Full name:
    Phone#:
    Email:

    My email is cl-adrian@asus.com.:

  5. #5
    ROG Enthusiast Array e38BimmerFN's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    36

    I sent you email.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •