Results 1 to 1 of 1
  1. #1
    ROG Member Array BobaBrett313 PC Specs
    BobaBrett313 PC Specs
    MotherboardROG MAXIMUS IX CODE Z270
    ProcessorIntel i7 7700k @5.2Ghz
    Memory (part number)32Gb G Skill TridentZ (4x8Gb) F4-3200C16-8GTZB
    Graphics Card #1EVGA GTX 1070sc
    Sound CardOn Board
    Monitor(1)Dell 1440p 144Hz Gsync 27"(2) Samsung 75Hz 27"
    Storage #1Micron_M600_MTFDDAY256MBF
    Storage #2Samsung SSD 850 EVO 500GB & 4x 2tb baracuda drives
    CPU CoolerNZXT Kraken X62
    CaseNZXT Kraken x62 (aio)
    Power SupplyEVGA Supernova 750 G2
    Keyboard Logitech G912 Spectrum
    Mouse Logitech G502
    Headset HyperX Cloud Alpha
    Mouse Pad Logitech Cloth Mat
    Headset/Speakers Logitech THX 2.1 Z623
    OS Windows 10 DualBoot Linux Mint
    Network RouterLinksys WRT3200ACM
    Accessory #1 Xbox One Elite Controller Racing Games.
    BobaBrett313's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    21

    Maximus Code iX High speed USB 3.1 Issues

    Hey peeps as the title states I've had issues according to my Oculus Quest 2 reaching anything above 500mbps when it should be getting way higher speeds than that Id be happy with a few GB/s.

    I installed a older USB 3.0 pcie card from a older build to get at least 2gb/s on my quest 2 which is sad that none of my on board ports can reach those speeds.. I've tried using snappy driver to update as ASUS has pretty much deleted all the USB drivers for our board and I didn't back them up..

    I want to ask if anyone else had this issue or knows of a possible way to fix these USB speed issues.

    I have made sure that my USB 3.1 is turned on in the bios.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •