Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    New ROGer Array mkex PC Specs
    mkex PC Specs
    MotherboardASUS ROG STRIX B550-E GAMING
    ProcessorAMD Ryzen 9 5900X
    Memory (part number)Crucial Ballistix - 2x16Go DDR4-3600 (BL2K16G36C16U4B)
    Graphics Card #1ASUS TUF-RTX3080-O10G-GAMING
    Storage #1Samsung SSD 970 EVO Plus 1TB
    Power SupplyCorsair RM850X
    Keyboard ROG STRIX SCOPE RX
    OS Windows 10 - 20H2

    Join Date
    Mar 2021
    Reputation
    10
    Posts
    2

    Hello,

    Still no news for this issue?

  2. #12
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    2

    Same exact issue. Can see my ROG Spatha but not my motherboard (Asus Crosshair VIII Formula BIOS 3302) nor RAM nor ARGB headers (Which my cooler is plugged into and is compatible with AC). Oddly I was able to get OpenRGB to change the color of my RAM and motherboard, but not ARGB headers. So at least my RAM isn't doing some psycho rainbow color cycling pattern.

  3. #13
    ROG Member Array Matte8DJ PC Specs
    Matte8DJ PC Specs
    MotherboardMaximus X Hero
    ProcessorI7 8700K
    Memory (part number)GSkill Trident Z 32GB DDR4 3200 MHz CL16
    Graphics Card #1Strix RTX 2080 OC
    MonitorSwift PG329Q
    Storage #1Samsung 970 evo plus 250gb
    Storage #2Samsung 860 evo 500gb
    CPU CoolerEK WB Quantum Pro RGB
    CaseCM H500M
    Power SupplyCorsair RM 750X
    Keyboard Strix Flare
    Mouse Gladius II Core
    Headset Delta Core
    Headset/Speakers Stereo Speakers
    OS Windows 10 pro 64 bit

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    17

    Hi Guys!
    i solved the problem by reinstalling WIN 10
    i7 8700k @ 5.1 GHz 1.30 V-Asus ROG Maximus X Hero-GSkill Trident Z 32GB DDR4 3200 MHz CL16-Asus Strix RTX 2080 OC-Corsair RM 750x 80Plus Gold-EK Quantum Power Kit D-Rgb P360-CM Master Case H500M RGB-Samsung n°2 SSD 970 Evo plus 250GB + n°2 860 Evo 500GB + n°2 Segate Barracuda 1TB in Raid0-Asus Rog Gladius II Core-Asus Rog Strix Flare-Asus Rog Delta Core-Asus ROG Swift PG329Q 175Hz-Logitech G27-Xbox One Gamepad-Mic Newer-ITek gaming chair

  4. #14
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    2

    Same Issue (New Install of Windows)

    Hi All, same issue here. Fresh install of Windows.

    Issue arises when clicking on the MB under the Devices section:
    TUF GAMING Z490-PLUS

    Have uninstalled Armoury Crate/Aura software and used the Armoury Crate uninstaller, problem arises everytime.

    Generated a log here - See here: https://drive.google.com/file/d/1kkKP0xbijNESkUiZDfdn7rEqU4oHA1KJ/view?usp=sharing


    Item Version
    ---- -------
    Armoury Crate UWP App 4.0.8.0
    ROG Live Service 1.2.5.0
    AURA Service (Lighting Service) 3.04.35
    Armoury Crate lite service 4.0.12
    ASUS AIOFan HAL 1.1.29
    ASUS AURA Extension Card HAL 1.1.0.6
    ASUS AURA Motherboard HAL 1.1.7.0
    ASUS Keyboard HAL 1.01.47
    ASUS Mouse HAL 1.1.0.45
    AacVGA 0.0.3.1
    KingstonDram 1.1.6
    AURA DRAM Component 1.1.08
    ENE RGB HAL 1.1.31.3
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •