Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    May 2016
    Reputation
    10
    Posts
    5

    Angry ROG Maximus XIII Hero Thuderbolt USB NOT working?

    A new upgrade with the Maximus XIII Hero and Intel Core i9-11900K CPU. I am showing 6 '!' device problems with this MB? One of them is when I plug in my Oculus Quest 2 into the Thunderbolt 4 USB Type C socket and it shows as 'unknown device' in Device Manager? I have downloaded and installed the Thunderbolt drivers, but it is still causing a problem. I never had any problems with my previous MB an Asus Maximus VIII Hero, and the Oculus Quest 2 worked perfectly with this. I am regretting upgrading to this new MB. Help Please!

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    329
    Posts
    7,927

    You might want to grab the chipset drivers from the ASUS website. Sometimes when changing motherboards you might end up with some things missing. If you cannot get it working any other way it might be easier to use the Windows reset feature and start fresh but generally that shouldn't be necessary.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •