Results 1 to 5 of 5
  1. #1
    New ROGer Array CuzDawg3 PC Specs
    CuzDawg3 PC Specs
    MotherboardMaximus XI Formula
    Processori9-9900k
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1ROG Strix 3090 OC
    Sound CardSoundBlaster 16
    MonitorAW3418DW
    Storage #1Evo 970 m.2
    Storage #2Evo 970 m.2
    CPU CoolerEKWB custom loop
    CaseThe Tower 900
    Power SupplySeasonic 1000W
    Keyboard Kingston HyperX
    Mouse Logitech G700s
    Mouse Pad some cheapo thing
    OS Win 10 Pro
    Accessory #1 Oculus Rift S
    Accessory #2 Lotsa joysticks, pedals, and yokes

    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Maxiumus XI Formula - PCIx16 slot 1 not working

    I moved my computer today to organize some of my wiring, and when I turned it back on, the display never turned on. After some troubleshooting (seeing the GPU not showing up in BIOS in the PCI slots, trying other monitors) I decided to try and move it to PCI slot 2, which is only x8. Good for me that the GPU is detected now, which was really stressing me out since it's an Strix 3090 OC, and I was about to weep if it was toasted. Regardless, the card seems okay, but now I'm trying to figure out what happened to the x16 slot. I'm not on the BAR bios and using the 1802 bios from December. So far everything else seems to be okay. . .

    Anyone have any thoughts? Or other things I can try? Or is my MB still under warranty? It's a year and a half old (purchased 10/10/19.)

    Thanks!
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.JPG  


  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,212

    Hello, if the problem occurred after moving the system you can try reseating the CPU and cooler, making sure there is even mounting pressure.

  3. #3
    New ROGer Array CuzDawg3 PC Specs
    CuzDawg3 PC Specs
    MotherboardMaximus XI Formula
    Processori9-9900k
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1ROG Strix 3090 OC
    Sound CardSoundBlaster 16
    MonitorAW3418DW
    Storage #1Evo 970 m.2
    Storage #2Evo 970 m.2
    CPU CoolerEKWB custom loop
    CaseThe Tower 900
    Power SupplySeasonic 1000W
    Keyboard Kingston HyperX
    Mouse Logitech G700s
    Mouse Pad some cheapo thing
    OS Win 10 Pro
    Accessory #1 Oculus Rift S
    Accessory #2 Lotsa joysticks, pedals, and yokes

    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    Sweet. I'll check that out.

    Could the CPU affect the PCI slot? Everything else seems to be working fine.

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    170
    Posts
    2,212

    Quote Originally Posted by CuzDawg3 View Post
    Sweet. I'll check that out.

    Could the CPU affect the PCI slot? Everything else seems to be working fine.
    It can do if not seated correctly or there is socket damage, yes. Check the PCIE slot for any visible debris or damage, too.

  5. #5
    New ROGer Array CuzDawg3 PC Specs
    CuzDawg3 PC Specs
    MotherboardMaximus XI Formula
    Processori9-9900k
    Memory (part number)F4-3600C16Q-32GTZR
    Graphics Card #1ROG Strix 3090 OC
    Sound CardSoundBlaster 16
    MonitorAW3418DW
    Storage #1Evo 970 m.2
    Storage #2Evo 970 m.2
    CPU CoolerEKWB custom loop
    CaseThe Tower 900
    Power SupplySeasonic 1000W
    Keyboard Kingston HyperX
    Mouse Logitech G700s
    Mouse Pad some cheapo thing
    OS Win 10 Pro
    Accessory #1 Oculus Rift S
    Accessory #2 Lotsa joysticks, pedals, and yokes

    Join Date
    Jan 2021
    Reputation
    10
    Posts
    4

    So. . .time for an update:

    I did reseat the card again in the PCIx16 slot, and looked for bent pins and damage, and for some mysterious reason, it is working again. However, now the oddball issue is that the card is running at x8 in the slot. Any ideas on why that might happen? (Does the hot swap BIOS on the card change that with the toggle switch perhaps?)

    Thx!

    Edit: no joy. When I put the glass back on the case, the x1 slot stopped working again. I do have replacement coolant in route so I can pull the whole board and re-seat the CPU. I'll re-update after that is all done.
    Miniatura de Adjuntos Miniatura de Adjuntos x16-x8.JPG  

    Last edited by CuzDawg3; 05-07-2021 at 09:06 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •