Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    dunno how you figured out this witchcraft but it worked for me as well. thanks!


    Quote Originally Posted by pu239 View Post
    There is a bug in the installer which makes it just stop at "Installing components for the Connected Devices" if you choose to install both AC and AURA Creator (also AC... well)

    So I tried a lot of stuff, and here is what worked no problems/hacky methods using just the provided uninstaller and installer tool https://www.asus.com/supportonly/Arm...Desk_Download/

    Steps:
    1. Uninstall Armoury Crate using the uninstall tool
    2. Restart to fully apply changes
    3. Open the Install Utility, and instead of selecting 'Both Armoury Crate and AURA Creator', choose to install only AURA Creator.
    4. Installation will complete quickly -> Restart to fully apply changes
    5. Confirm that AURA Creator is working fine (you can update the aura creator related stuff from the three dots menu inside it)
    6. Open the Install Utility and now choose to install only Armoury Crate.
    7. This should work, will take some tie. It would look like it gets stuck at "Installing components for the Connected Devices" but it will not be stuck this time, will be completed.
    8. Restart to apply changes
    9. done

  2. #22
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    1

    Red face solved

    Quote Originally Posted by SN1P3R1 View Post
    agree
    guys i solved it: it never worked deleting asus folders, registry key etc. my installation was stuck on installing services....
    the support told me to install the drivers from asusinswiz.exe from the esupport folder or reset the pc. the first option didn t work for me and i didnt want to reset my pc so i tried to update from win 10 to windows 11 downloading the setup from microsoft site and after a reboot of my pc the installation worked fine. try it and let me know

  3. #23
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    10

    Thumbs up

    Reinstalling windows on a g713qr didnt work

  4. #24
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    Please report this issue in the thread below, remember to provide requested info in the original post (read examples first).
    https://rog.asus.com/forum/showthrea...-if-any-issues

    Quote Originally Posted by Titos View Post
    Reinstalling windows on a g713qr didnt work

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •