Results 1 to 5 of 5
  1. #1
    New ROGer Array Beardy McWhisky PC Specs
    Beardy McWhisky PC Specs
    MotherboardAsus ROG STRIX B550-i
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)32GB Kingston HyperX
    Graphics Card #1Asus GeForce RTX 2060 Super Dual Evo 8G OC

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    5

    RogStrix B550-i Gaming - NO soundcard detected?

    Hi guys,

    Built up my B550-i this week, and its running well.

    But for some reason, Windows doesn't seem to find the onboard sound at all. Its enabled in the bios, Ive installed the chipset drivers and the realtek software from the official page on asus.com - but it just doesn't seem to appear?

    Any tips?

    Click image for larger version. 

Name:	SharedScreenshot.jpg 
Views:	1 
Size:	100.6 KB 
ID:	88509
    Last edited by Beardy McWhisky; 04-27-2021 at 10:50 AM. Reason: Spelling mistake

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    334
    Posts
    7,935

    Look under the Sound, video and game controllers. Nothing there?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    New ROGer Array Beardy McWhisky PC Specs
    Beardy McWhisky PC Specs
    MotherboardAsus ROG STRIX B550-i
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)32GB Kingston HyperX
    Graphics Card #1Asus GeForce RTX 2060 Super Dual Evo 8G OC

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    5

    Thumbs up

    Quote Originally Posted by xeromist View Post
    Look under the Sound, video and game controllers. Nothing there?
    Surprisingly, today, there is something there - but still unable to select anything as an output.

    Click image for larger version. 

Name:	SharedScreenshot.jpg 
Views:	7 
Size:	112.1 KB 
ID:	88518

    Click image for larger version. 

Name:	SharedScreenshot.jpg 
Views:	0 
Size:	265.8 KB 
ID:	88519
    Last edited by Beardy McWhisky; 04-27-2021 at 10:44 PM. Reason: Added a screenshot

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    334
    Posts
    7,935

    Not sure. Have you tried the Manage Sound Devices and Troubleshoot links in the Sound settings menu in your screenshot?

    Just for kicks I might try disabling the device in the BIOS, booting up to Windows, then enabling it again to see if anything interesting happens. Ultimately, if you can't get it working I'd consider an exchange with the retailer before you get beyond the return window.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  5. #5
    New ROGer Array Beardy McWhisky PC Specs
    Beardy McWhisky PC Specs
    MotherboardAsus ROG STRIX B550-i
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)32GB Kingston HyperX
    Graphics Card #1Asus GeForce RTX 2060 Super Dual Evo 8G OC

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by xeromist View Post
    Not sure. Have you tried the Manage Sound Devices and Troubleshoot links in the Sound settings menu in your screenshot?

    Just for kicks I might try disabling the device in the BIOS, booting up to Windows, then enabling it again to see if anything interesting happens. Ultimately, if you can't get it working I'd consider an exchange with the retailer before you get beyond the return window.
    Turns out, the device wont even register until you plug something into it... go figure.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •